1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netgear WGR614 v6 slowing internet connection !!!

Discussion in 'Hardware' started by malmsteen, Apr 26, 2006.

  1. malmsteen

    malmsteen Private First Class

    Hello people !!!
    just bought a new wireless router , netgear wgr614. And am using it as a wired router. This seems to slow down my internet connection dramatically.
    Im on a broadband connection with 100Mbit/sec. Had no problem with speed earlier , until i started with the wireless router.
    Is there a way to overcome this ?? Any configuration or tweaking, so that my connection is back on the speed which it used to be.
    Kindly help !!!:) :) :)
  2. cat5e

    cat5e MajorGeek

    You have 100Mb/sec. Internet connection? ;) ;) ;)

    I am connected, as I am writing this, using WGR614 with 6Mb/sec. RR cable Internet, and I do not see any Slowdown.

  3. malmsteen

    malmsteen Private First Class

    Whats ur configuration for the router ??? Maybe i can alter mine accordingly

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds