1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netmeeting Problems

Discussion in 'Hardware' started by superstar, Jul 8, 2006.

  1. superstar

    superstar Command Sergeant Major

    Im trying to netmeet with my sister in my country, using windows netmeeting. But when we netmeet i see her name in the netmeeting window but we cannot chat. i gave her my correct ip address and we still cant chat. the reason i want to netmeet is so i can take control over her pc and install some software for her. it wont let use use the "allow control" or "share desktop" option. It wont allow us any of the sharing capabilites. She calls me through it fine. it even says "incomming call". i accept her call, and see both of our name s in the netmeeting window. but i still cant chat with her. the chat says "not in call" or "inactive chat". so what the heck is going on? we can accept calls but not chat or allow control!

    i have high speed interent using ethernet cable on the back of my pc. the external modem also connects the phone line on my wall.
  2. superstar

    superstar Command Sergeant Major

    win xp home
  3. superstar

    superstar Command Sergeant Major

    I fixed this problem by starting up netmeeting, going to the "tools" in the menu bar, and selecting "options". Than I clicked on the "security" tab, and made sure both "incomming", and "outgoing" calls were checkmarked.

    Works fine now. Now I can take control over someone elses pc when they allow me to, and I can do netmeeting as usual. I have heard quite a bit of people have had this problem. Well there is the solution. Took me a week but me and a trusted tech at HP found it by fiddiling around. I do not know why this setting would work and why it was not working before but it works!
  4. Cochese

    Cochese Specialist

    Netmeeting Remote Desktop Sharing runs on startup.
    Little icon at the bottom right.
    I can't find it in my start up list with window defender or ccleaner.

    Is there a way I can stop it from running on startup?
  5. superstar

    superstar Command Sergeant Major

    use msconfig. go to your start menu/run/ than type "msconfig" hit enter, and you will be at the msconfig. see if you can disable it on the list of startup. Or go into netmeeting and actually run the program and go to its tools section. Than disable the startup when windows starts or sys tray icon.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds