1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network unplugged message?

Discussion in 'Hardware' started by JillK, Feb 25, 2007.

  1. JillK

    JillK Private E-2

    Thanks for any help. All has been fine with network connections until 2 days ago. Since then about once an hour I'm getting a popup saying network connection unplugged "which it isn't" and then of course im booted off line.

    When this happen I can see the button on the router go yellow for just a few seconds really and then it comes right back. But its just long enough for me to lose my connection.

    I have a netgear router, working with windows XP, I have the router hooked to my dell desk top which enables my dell wireless laptop to access. Not sure what other information would be needed to be able to advise me so if you need something more please just ask.

    Thanks again,
  2. Adrynalyne

    Adrynalyne Guest

    Router model. Router firmware version too, if you need it.

    The router sounds to be rebooting, or at the very least, flaking out. Sometimes a firmware update can alleviate that.

    Is this a wireless or wired connection?
  3. pa1ndru1d

    pa1ndru1d Private E-2

    If this problem is specific to the dell and not happening to the laptop as well (u said both machines used the same router), then the router probably isn't rebooting itself.. i'd be more inclined to think that it is a short in the cable or the nic in the dell is going...
  4. studiot

    studiot MajorGeek

    By booted off line do you mean off the internet or are you loosing a sharing or VPN connection between the computers?

    The other Geeks offer some sensible checks to make, here are some more.

    If you are loosing the internet at regular intervals is the router timeout set to this interval?
    As it is a wireless router, look at the main settings - is it secure? Have you changed the router username and password or is the neighbour's cat playing fun and games?

    Studio T
  5. studiot

    studiot MajorGeek

    I've just fixed a pc today for a lady who had 'network unplugged' errors. The network cable was loose in the router and simply required pushing firmly into its socket.

    Studio T

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds