1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Sound / Realtek HD Audio / mobo

Discussion in 'Software' started by gaslight11, Jan 28, 2008.

  1. gaslight11

    gaslight11 Private E-2

    :majorI have read previous sim. threads, not sure if they apply to my problem. I have had many problems. All starts w/ fried mobo !!!!!!!!!!!!!!! 5yr old system.

    New mobo: ASrock Intel Pen 4, ConRoe 1333-D667 (package) w/intergral sound; REALTEK HD AUDIO ?? Driver R 1.47.

    Original start up everything OK; sound work fine. Had installed everthing on install CD.

    Used old 'C' drive w/ everything as before. Shortly started boot problems.

    Installed Viedo Acell Card: Nvidia Geforce Fx5500 256M DDR PCI card
    w/Driver 56.64. Did not use sound for several days; then the "NO SOUND" was realized, may be conflict !!!!!!

    Meanwhile; boot problem got worst, no hot reboot (power supply fried & replaced).

    Then "blue" screens: 0x0000007F "UNEXPECTED KERNEAL MODE TRAP" these got so frequent ( some 5min or 1hr ). Tried to do a OS repair, system locked up W/ Black Screen & nasty message. Have Backup 2wks old.

    Installed new SATA 'C' drive: Did complete clean reinstall W/ Nivida card on mobo. Installed mobo disk 1st them Nivida disk. Now have A---E drives (Old 'C' is now 'E') + have portable 'F' drive as added backup. Have put copies of most install info & Install Shields in seperate folder.

    Reinstall from Backups in parts (copy & paste), some from original disk, have most reinstalled w/ Firewall, all security, maint tools, IE6 & OE data restored. Everything is up and running except for some minor progams (need some info on reinstall instructions to run properly).

    OS: MS WINDOWS 2000 Professional W/ IE6, OE, SP1, SP4, all 80+/- UPDATES (new install).

    Everything is running smoothly, even fast bootup. Still NO SOUND, MS Media Player, Internet Raido, CD Player all are running/playing -- NO SOUND !!!!!!!!!!!!!! I have access to Realtek Control Panel, checked volume/no mute,set control on '8CH speakers'. tried various plugs w/ headphones NO SOUND.

    Haved Remove & Reinstalled REALTEK drivers, Note / MS Support/updates KB925902 & KB928843, KB928843, KB888111 are installed (do I need KB888111 can it be removed). MS also talks about added update KB928843 for "XP" can I install this, maybe solve problem, MS said this was fix for variouse devices including "Realtek".

    Do I have a REGISTRY problem, hate to modify = DANGER !!!!!!

    I want too proceed w/ caution, need a coach, need to make sure I can undo anything I change. Has been a struggle, there is a soultion out there, yes !!!

    I need more confidence, thanks COACH, I ready to go.

    Appreciate your help and guideance.
  2. musksnipe

    musksnipe Guest

    Good effort with that info! ;)

    Your drivers are here:
    http://www.asrock.com/mb/from.asp?Model=ConRoe1333-D667 R1.0&s=&T=D&ID=282

    I would install the chip set driver: INF_XP64_MCE_XP_2K(
    http://www.asrock.com/mb/from.asp?Model=ConRoe1333-D667 R1.0&s=&T=D&ID=282
    Then, re-boot.
    Check your sound. If you have none, re-install the Realtek driver: Realtek_MCE_XP_2K(R1.47).zip
    http://www.asrock.com/mb/from.asp?Model=ConRoe1333-D667 R1.0&s=&T=D&ID=213

    If you still don't have sound, I'll need a little info from your Device Manager. Is the Realtek driver showing under Sound, Video, and Game Controllers? Is there a ? or ! next to it? What does it say in properties under the general tab? Is the device enabled?

    Use Everest to get a report of your system’s hardware, OS, and drivers. Upload the report as an attachment
    Everest: http://www.majorgeeks.com/download.php?det=4181
    Click "Report" at the top of the Everest window, click next to get to "Report Profile", select "Hardware-related Pages", click next, select "Plain Text", click "Finish". Then when it is done processing, click "Save To File". Save it where you want to. (I would use Desktop.)
    Click "Go Advanced" in the MG reply box, scroll down a little way until you see "Manage Attachments", click it, browse to your file, click "Upload", and close the window. Then submit the post. You may have to also type something in the reply box, like, "Here's my report.", so that it will submit.
  3. musksnipe

    musksnipe Guest

    Whoops, I just noticed this is in the Welcome Center. This thread may get moved.
    And Welcome to MG. :wave

    :banghead( I have to start looking at which forum these posts are in! ) :heli
  4. gaslight11

    gaslight11 Private E-2

    :major Thanks for quick response, here goes Q&A:

    1. & 2. Downloaded both "Chip Set Driver" & "Realtek Driver" (saved). How & w/ what, do I use to unzipo these files. I have never unzip anything?????

    3. Device Manager / info ---- provide after new install ???

    4. Attached file: 4 report text ( EVEREST ).

    Thanks :major, I await reply.

    Appreciate your help and guideance. :)

    Attached Files:

  5. musksnipe

    musksnipe Guest

    First, I shouldn't have started answering you in the Welcome Center, but we have started so hopefully a Mod will move this thread to the Driver Forum. If you can't seem to find it later, look around in that forum.

    OK, here is a pretty good app for un-zipping files. Once you install 7-Zip, right click on the .zip file and it should give you the option to open with 7-Zip. Once, you have the file open, look for the setup.exe file and double click it.

    Yeah, that will work. It'll save you from posting it twice.

    That'll give me some options for drivers and all the hardware info I may need.

    I suggested the chipset drivers first because they are needed to get the audio and some of the other hardware drivers to install. If they are corrupted, you will not be able to get your driver installed. Realtek drivers can be a bare to install but I just found a possible fix for that, so bare with me, this may take a few posts to get you hooked up.
  6. gaslight11

    gaslight11 Private E-2

    :major I followed original instructions:

    1. & 2. Unzip files, had some trouble get unpacked and finding setup.exe. Installed ea. seperatly, rebooted, test for sound...........still NO SOUND. Install screens look just like my original disk setup.

    3. Device Manager: Yes, "Sound,Viedo & Game" shows Realtek HD Audio w/o 'a' or '!' marks. General / Type: Sound,Viedo & Game Controllers
    Mfg: Realtek
    Location: 65535 (internal HD Audio)
    Note in box: This device is working properly
    Useage: Device (enabled)

    Everything looks OK, go figure !!!!!!!!!!!!!!

    :major Thanks , I await reply.

    Appreciate your help and guideance. :(
  7. musksnipe

    musksnipe Guest

    Go into Device Manager>System, is the Plug and Play (PnP) Software Device Enumerator listed there?
  8. gaslight11

    gaslight11 Private E-2

    :major YES it is listed.........


  9. musksnipe

    musksnipe Guest

    I'm going to back up a little.
    First, are you SURE the speakers are plugged in and in the right jack?
    Second, is the Windows Audio service running?
    Go to Control Panel>Administrative Tools>Services
    Scroll down the list of services until you find Windows Audio
    Open up Windows Audio by double clicking
    Make sure it is running, if not, click on Start.
    Third, check in BIOS that your onboard sound is enabled or on Auto.
    If these are all OK, then try this.
    Uninstall the Realtek software through Add/Remove Programs (if it's installed but not working)
    Go into Device Manager, under the system folder, right click the UAA Hi-Def Bus driver.
    Disable the device and then uninstall it.
    Install your audio driver, then re-boot.

    If that doesn't work:
    * Copy C:\WINDOWS\inf\machine.inf to a temporary location
    * Edit your copy of machine.inf in Notepad
    * Remove line 20 (ExcludeFromSelect=*)
    * Right-click “Plug and Play Software Device Enumerator” and click “Update Driver”
    * Choose “Install from a list or specific location (Advanced)” and click Next
    * Choose “Don’t search. I will choose the driver to install” and click Next
    * Click “Have Disk”
    * Browse to the location of your copy of machine.inf and click OK
    * Select “Plug and Play Software Device Enumerator” and click Next
    * Wait for the software to install then click Finish
  10. gaslight11

    gaslight11 Private E-2

    1./2. NO "Windows Audio Service" listed. There are 4 other "Window" items listed ???

    BIOS/CHIP CONFIG : Onbard Board Audio = Auto
    Front Panel = Auto
    CD-IN = Enabled
    On Board Lan = Enabled
    ????? Where to now...............
  11. musksnipe

    musksnipe Guest

  12. gaslight11

    gaslight11 Private E-2

    REPLY #2 to THREAD #10:

    Alt. Method / "If that doesn't work"

    1. I found a sim. file (think it is the one) ???
    C:\WINNT\inf\machine = NOTEPAD w/ line 20 "ExcludeFromSelection =*"
    2. Divice Manager: Finally got to "Have Disk" and "Browse"; I can Install my modified Notepad file from there.

    Did I find the right thing, it looks good, just my MENU verbage is a little different !!!!
    Should I proceed w/ this method ????

    Thanks , I await your reply.

    Appreciate your help and guideance.
  13. musksnipe

    musksnipe Guest

    Yes, that should work. It's just the slight difference in OS.
    I'm working too many OS's right now. I worked on my wife's XP, removing viruses, reinstalled XP for my step-daughter, working on other threads with Vista, XP, 2000, and 98, and I'm on Vista. :foolishLosing track of who's who.:heli But we'll get it yet, I hope.
  14. gaslight11

    gaslight11 Private E-2

    :major I tried 2x--ALT. METHOD-- from THREAD #10. Did not work, I dont think the "P&P Emul driver" changed. ???:eek:

    Should I go ahead w/ the Intel chipset driver---
    INF Update Utility - Primarily for Intel® 3, 900 Series Chipsets
    you suggested in THREAD #12

    Or do you have any new instructions.

    :major the solution is near !!!!!

    Apprecate the effort :)
  15. musksnipe

    musksnipe Guest

    Yes, I thought you had tried that already. Make sure to reboot and then install the audio driver.

    Did you try everything else I've suggested? It looks like you did after looking back through the thread.
    PS. Did you know smoking is bad for you? :major
  16. gaslight11

    gaslight11 Private E-2

    :major I believe that done I all the above, checked speaker plugs w/headphones, set on 8CH and checked all. Tried CD & Radio ............... No Sound.:( Maybe made mistakes !!!!:eek::eek:

    Did INTEL chip set, reinstalled new download REALTEK Audio Driver.

    :major what next, is it a MS thing w/ updates; see my 1st post........

    This boot & reboot gets old but got to solve this one.

  17. musksnipe

    musksnipe Guest

    I did see the updates you spoke of. Un-installing the Realtek folders is supposed to also take care of this update: KB888111
    Just to be sure, I didn't see a response to this:
    Did you do this step?
  18. musksnipe

    musksnipe Guest

    Actually, after looking back through, I don't understand what is wrong. Way back this is what you said. and if it is still saying that, we have an issue that I don't understand.

    I do see in the Everest report, that it shows the Realtek driver and says the codec is unknown. I went to Intel, looked at the boards with your chipset and they use Sigmatel drivers. So in desperation, guess what? Uninstall the Realtek driver, and install this one.
    Audio: Sigmatel 9220/9221/9223
  19. gaslight11

    gaslight11 Private E-2

    :major DID all of items in Thread #17:
    Had not done the UAA HD BUS before; still have KB888111.
    What/Where is AAU or did you mean UAA. System had me reinstall UAA HD BUS.
    Reinstalled all, I feel like maybe Iam not doing this right, dumb ??:(:(

    :major I will go ahead with install "SIGMATEL"driver inplace of Realtek driver


    Maybe its a bad mobo ????? New but can it be tested ????
  20. gaslight11

    gaslight11 Private E-2

    :major:majorPROBLEM: Tried to install "SIGMATEL"
    Removed only the Realtek Audio Driver in Divice Mgr.
    Reboot sys ask wants to install Realtek Diver....Canceled.....Then went to SIGMATEL Install Shield:started install got MESSAGES.... Overwrite Protection/files exist: C:\Program Files\Intel Desktop Boards\Audio\DISK1\dat1.cab ??? "overwrite; yes to all" when I go next, I get "Object not present" EXTRACTION STOPS/cold.

    HELP I don't know about this ?????:(:(:(:(

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds