1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no sound

Discussion in 'Software' started by eddie17, Dec 19, 2010.

  1. eddie17

    eddie17 Private E-2

    Hello ive been moved by caliban to hear as i have no sound,i do get sound from my speakers when i do a sound test thru the sound effects but i dont get sound when i try youtube etc,on a side note when i go to sound and audio devices there is "no audio device" and the volume is set to low and is greyed out so cannot be moved.Hope u can help im pretty sure its going to be something simple as its my sisters pc and she said she has been messing around.
  2. sach2

    sach2 Major Geek Extraordinaire

    Do you have a speaker icon down by the clock? If so and you right-click and select Open Mixer what do you see, can you change or enable any volume controls?
  3. eddie17

    eddie17 Private E-2

    WOOT ive sorted it lol it was so simple as well she had somehow changed the audio device,thank you as always much appreciated for your time.
  4. sach2

    sach2 Major Geek Extraordinaire

    Good work!

    Sometimes just asking a question gets you thinking about the possibilities.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds