1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Normal Windows 7 will not boot - only safe mode

Discussion in 'Software' started by turboknee, Jan 27, 2012.

  1. turboknee

    turboknee Private E-2

    This is a major stumper and repeated problem on new build.

    Athlon II x3 455 3.3 ghz - unlocked and running at 3.58 ghz (set at 1.5v)
    Asus m5a97 am3+
    8 gb Kingston HyperX
    Maxtor 300gb HDD SATA 1.5gb/s
    Radeon HD 6770 1 gb
    Windows 7 Ultimate

    So here goes - I built this rig about 2 mo's ago - It worked great and mainly used to play Skyrim so far. Played great on High settings and temps stayed around 51c according to AI Monitor. Then on Jan 7 everything went to hell. I let it goto sleep and left it on until the next morning when Windows 7 would barely move. I rebooted and it would get to logon screen - after typing in password it would just hang forever and not load normal windows. I rebooted into Safe Mode and works fine there.

    After trying system restore, virus scan, etc with no luck I just reinstalled windows and it went back to normal. I updated windows 7 completely and ran webroot - clean. for 3 weeks I went back to regular Skyrim marathons doing my best to monitor temps, etc using AI Monitor and CPU-Z. Then it happened again. Skyrim ran ok but I tried to alt-tab into Windows and starting running horribly slow. I rebooted and again cannot get into to normal windows - safe mode only. Exact same symptoms. I ran SeaTools - HDD is fine - Ran Mem diagnostic - Ram ok - Ran Startup repair which seemed to make it worse but did give a possible answer - 'Bad Driver'. But now no logon screen - hangs at splash screen.

    So then i uninstalled Display drivers - no dice - uninstalled network card driver's - no dice. System Restore -no dice either but at least it undid the startup repair and i can see the logon screen again.

    I am stumped out of my mind. I also tried reinstalling the CCC for the Radeon and says 'Failed to load detection drivers'

    I am begging the Geek Gods to please help me as I am out of my league. I bought everything from Fry's but they still want to charge me $35 to just look at it. I am unemployed, my wife is sick, and money is too tight to waste anymore of it on this pile of crap. Thank you in advance for any help or diagnostic advice you can give me.

    Add: on duh - forgot - I did relock the 4th core but this did nothing - back to Athlon x3 455 and still the problem exists - so thats not it.
  2. Nick T

    Nick T Command Sergeant Major

    try this and see what happens,,
    Once the computer boots into safe mode, click the Start button, type msconfig in the search box, and then, in the list of results, click msconfig.exe. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
    In the System Configuration dialog box, click the Boot tab.
    Under boot option Uncheck the box next to Safe boot and apply the settings and restart the computer.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds