1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oh the irony - Google Chrome won't load Google Search

Discussion in 'Software' started by ithryn, Mar 12, 2011.

  1. ithryn

    ithryn Private E-2

    Frequently, not always, my up-to-date copy of Google Chrome fails to load Google Search. Particularly if I use the search/address bar, but even if I enter google.com. Other google sites load. In fact, when this happens, I just use the search web box in Gmail. Other sites have no problem loading and the computer is running fine. Other browsers (ie, firefox) never have a problem loading google.

    Any ideas why this is happening? I ran through the malware removal guide months ago, but I'm going to do it again. I searched the boards and google and didn't find anything about this specific and weird problem.

  2. Pulseczar

    Pulseczar Private E-2

    The only time I have ever had a problem getting the Chrome browser to load Google.com (both via address bar and bookmark) is when I'm on the Fedora Linux box. I just chalk it up to another one of the bajillion things that doesn't work right in Lamux. You get what you pay for. Were you, too, running Linux when you had this problem?

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds