1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outlook express 6.0 spell checker

Discussion in 'Software' started by traderjoe, Apr 27, 2008.

  1. traderjoe

    traderjoe Private E-2

    Sorry for an easy one. I installed Microsoft office 2007 and my Outlook Express 6.0 has a spell checker in French.

    You have a spell checker I can download for OE 2.1. Will this work automatically on 6.0 and does it automatically install.

  2. plodr

    plodr Major Geek Extraordinaire


    COMPUABLE First Sergeant

    >> Sorry for an easy one. I installed Microsoft office 2007 and my Outlook Express 6.0 has a spell checker in French. <<

    If you install Office 2007, spell checking in Outlook Express may not work as expected, unless you want to "spell check" in French. This is because Office 2007 uses new proofing tools and OE can't use them because it's designed to use the older tools.

    Here is the fix for this problem -- First do this:

    (1) Open Word 2007
    (2) Click on the Office Icon (upper left)
    (3) Go down to Word Options
    (4) Select Proofing
    (5) Check "Suggest from main dictionary only"

    Now do these steps:

    (1) Select Custom Dictionaries
    (2) Click the drop down button at right of dictionary languages
    (3) Go down and select English (United States) - or your preferred country...
    (4) Click ok twice

    Once installed, restart OE - go to Tools, Options and verify Spelling is configured to use the correct English dictionary.

    Please Note: See a pictorial of the above steps here at this link.

    Good Luck!
  4. traderjoe

    traderjoe Private E-2

    ANy ideas what to do. This can't be that uncommon of a problem

  5. plodr

    plodr Major Geek Extraordinaire

    Yup. Read the post above yours where COMPUABLE gives you the solution.
  6. traderjoe

    traderjoe Private E-2

    Just got back from out of town Tried COMPUABLE's suggestion and it did not work.

    When I click Proofing under Custom dictionaries it says French Modes

    When I click Custom dictionaries it says

    English (U.S.)
    Custom.Dic (default)

    The spell check in WORD is fine, but I can't get rid of French Modes as noted above.

  7. Pinepoint

    Pinepoint Private E-2

    NOTE: The above steps does not work. Anyother ideas.
  8. Pinepoint

    Pinepoint Private E-2

    WE tried Compuable's fix and it does not work. Anybody else have a solution to this problem? Greatly appreciate your help.
  9. Pinepoint

    Pinepoint Private E-2

    Hi Traderjoe,
    I have the same problem as you and I tried a couple of the fixes and they don't work. You have any luck solving our problem?

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds