1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Turns On, Fails to Boot, No BSOD

Discussion in 'Hardware' started by Tom K, Oct 12, 2010.

  1. Tom K

    Tom K Private First Class

    Hello MajorGeeks!
    I have a problem with my PC I have not had before. I hope I'm placing this in the correct sub-forum, but I'm really not sure what the problem is, so I'm opting first for hardware.

    I have a Dell Dimension 8400 PC with a 200GB SATA internal hard drive. The PC is about six years old, the hard drive is about four years old. It has been running Windows XP Professional SP2. The drive at last use had about 50% used space. There are no partitions. RAM is 1GB.

    The PC was running normal and without incident until Sunday. I powered it down and everything was normal. When I turned it on later that night, the power button light illuminated, there were about four beeps from the PC and then the fan started racing faster and harder than I ever heard it before. Nothing comes on the screen, no BSOD, no error message, nothing appears on the screen at all. Each time I have tried to turn on the PC, the same thing happens, only sometimes the fan does not kick into high gear.

    I maintain Anti-Virus and Firewall software, along with some legit Anti-Spyware tools for maintenance, and recently incremented the security settings on my DSL Modem's Firewall. There were no evident signs of a malware infection. I haven't added/removed any applications very recently.

    Please assist me with any suggestions as to what this problem could be, or how I may best determine what it is. Thank you.
  2. motc7

    motc7 King of Castor Oil

    Well first off, i have the exact same machine as you! Good thing huh?

    Here are some things you can try:

    Try reseating the RAM. Just open the case, pull the RAM out and then firmly push it back in again.

    If that doesn't work, and you are working with two 512 MB sticks, try removing the one and powering it up. If it powers up normally, you have a bad RAM stick.

    If RAM is not the issue, make sure no cables are loose.

    Reseat the video card.

    If you are still having the beeps, it can mean that your motherboard has gone bad. Let us know!
  3. Caliban

    Caliban I don't need no steenkin' title!

    Greetings, Tom K.

    This page has the diagnostic descriptions for your machine - are you seeing any lights on the back panel?
  4. motc7

    motc7 King of Castor Oil

    any word back from the user on whether still having the problem or not?
  5. Tom K

    Tom K Private First Class

    Hi motc7 and Caliban!

    The inability to utilize my PC hinders my response time ;)

    Thank you both for the advice so far. The link to the Diagnostic Lights proved useful. I checked the back panel and "A' is Green while "B, C, D" are Yellow. According to the chart, "No memory modules are detected."
    Since the lights indicate "memory modules", this made a lot of sense and I tried all of these steps, including switching the two 512 MB RAM sticks, but nothing worked.

    If I have to replace both sticks if both are ultimately bad, I would like to upgrade to 4 GB, the maximum RAM permitted in this PC. Have you performed this upgrade, motc7? If so, has it improved performance?
    I can try this, but I wasn't sure what is involved...

    As to the beeps, it sounds like one beep repeating itself at least five times upon startup, so I didn't see anything that correlated on the Beep Codes chart.
  6. Tom K

    Tom K Private First Class

    Hey Guys,
    Does anyone have any additional thoughts about this issue? I'm really not sure how best to proceed here.

    I am prepared for the reality that it may be time for a new PC. If and when I take that step, I'll have to transfer stuff off my existing SATA hard drive. Is this something that can be done relatively easy?

    Thanks for any advice.
  7. gman863

    gman863 MajorGeek

    Unplug the PC, remove the coin-size battery from the motherboard for about 2 minutes, reinsert it and try turning on the PC again.

    This resets the CMOS (yes, I know this can also be done using a pin/jumper but I'm trying to keep this easy :) ). While not a cure all, this tip works once in a while.

    Good luck on getting it fixed. :)
  8. plodr

    plodr Major Geek Extraordinaire

    You can grab data but unless you can get the drive to boot up, so it can be cloned, you will need to do clean installs of the programs.

    Get a USB to SATA adapter; it looks like this
    You attach the SATA drive to the adapter, then plug it into a USB port on a working computer. You will then be able to see everything on the SATA drive.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds