1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ping coming back with my own address - loopback?

Discussion in 'Hardware' started by tact99, Mar 2, 2009.

  1. tact99

    tact99 Private E-2

    Working with a home wireless network - Netopia DSL modem and Linksys wireless router.

    Home internet went down Friday. Called 800 support number and automated message said they had an outage affecting all of Alabama. Tried again Saturday - no go. Yesterday support # said the outage was corrected and a recycle of the equipment should bring things back up. I cycled everything and still could not get internet. Talked to a tech support guy who had me go through some diagnostics on the main diagnostic page that comes up when you click on the broswer. Somehow he determined that it was my browser that was causing the problem as he could 'see me' on his end. He had me to go a cmd prompt and ping 'yahoo.com' and it came back with results of: Pinging yahoo.com [] successful. 4 bytes sent, 4 bytes received 0% lost. Would it come back with for a yahoo.com IP address? I thought that was my router address?

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds