1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Printer Problem

Discussion in 'Hardware' started by quikfish_me, Jan 19, 2007.

  1. quikfish_me

    quikfish_me Private E-2

    Hi, just wondering whether anyone can help me....

    I cant seem to use my printer....Samsung ML-4500 in windows XP
    It is connected via a parallel to usb cable n was working for a while
    But now it just seemed to stop working...tried loads of methods...ininstalling and reinstalling...checking cables...tryin different drivers like lexmark E210

    can someone pls help me? would greatly appreciate the help...thanks
  2. Robocrap

    Robocrap Private E-2

    Hey Buddy, Looks like I'm not the only one being ignored here; no replies huh?

    Maybe your printer just broke? Sounds fishy to me anyway.

    Cheers, Robocrap.:major
  3. jhova

    jhova Private E-2

    same thing happened to me after i got spyware called Antivirus Agent Pro. i got it off my comp but during the removal it messed with my printer, even tho everything is hooked up and working the same way it was before, it says printer and comp cant communicate. its installed still and all options are teh same. similar to this?
  4. jhova

    jhova Private E-2

    oh nvm this was years ago :)

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds