1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Private Messaging

Discussion in 'Majorgeeks Welcome Center' started by Chala, Feb 4, 2007.

  1. Chala

    Chala Corporal

    Hi, i am trying to send a private message to a certain moderator but i get this message;

    "You have turned off private messages. You may not view or send private messages until you turn them on by editing your profile."

    I go to my profile to try to edit it, but i see no such option, and i never blocked my messages as far as i know, can someone help?
  2. Sailor

    Sailor First Sergeant

    Private Messaging is disabled by default.
    To enable them go to your user control panel>>edit options, scroll down until you see the checkbox "private messaging" and tick it. Click "save changes" at the bottom of the page and you're done.
  3. Colemanguy

    Colemanguy MajorGeek

    More importantly that means that who every your trying to pm probably has pms shutoff.
  4. Chala

    Chala Corporal

    Good job Sailor thanks!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds