1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Microsoft WINMM WDM Audio Compatibility Driver

Discussion in 'Software' started by SkyFlyer, Sep 18, 2006.

  1. SkyFlyer

    SkyFlyer Private E-2

    Hello all ...
    I too am having trouble with the WINMM WDM audio.
    I'm not sure why it is showing up, and I can probably tell the story if you want.
    Anyway, I have an AMD Sempron CPU and motherboard (barebones kit) and the built in sound is AC'97.
    According to Computer/manage/device, that is OK.
    I do have a yellow bang by several of the other devices.
    I have tried to uninstall and then reinstall my AC'97.
    That installs OK.
    The minute I try to use Winamp, it says it has detected the WINMM stuff.
    It is my understanding from a little reading that this is not needed in XP.
    In fact, XP says this is old stuff.
    I have downloaded Everest and have run it.
    What info do you need from that for you to help me?
    I hope you can help me!!!
    The sound did work a while back.
    I did have a crash when plugging in a USB memory card reader into the front USB plug. I think things have gone south from that point on.
    The USB on the back is working fine.
    I have unplugged the front USB for now.
    Anyway, if there is more to know, ask me.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds