1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with wireless msn network

Discussion in 'Hardware' started by chipstack, Sep 11, 2008.

  1. chipstack

    chipstack Private E-2

    this concerns model-mn-550 microsoft broadand wireless networking router.
    im having problems with it, I did not set it up and the guy cant find the paperwork for it.
    my problem is that the hardwires work fine for connecting to the internet but the wireless stations will not pick up the connection anymore.
    2 of the four computers are hard wired and working fine , the wireless ones pick up the neighbors linxs signal but not our msn one... they used to work fine , some things i did was install firewalls {zone alarm} which i turned off on the main computer and ununstalled on one of the wireless it still had no effect.
    another thing i did on the main one connected to the network is ran malware bytes and removed somethign called " myadbar" that was labeled adware , on a side note right before i lost the connection on both computers one asked me for a wep key which i hit cancel, now i can see the mshome connection but theres an x on it in the networks panel , please what should i do?
    I have no idea
  2. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member


    You may still have more malware on your PC, so run a few scans or even run through this guide and attach your logs to a new thread in the malware forum.

    Well this maybe your issue in not connecting, if your router has a WEP key assigned to it then when connecting wirelessly you will need when you click connect to enter the WEP key when prompted. This is a security measure to stop anyone else using your wireless connection.

    The X in the network panel likely means its disabled, can you right click it and choose enable?
  3. chipstack

    chipstack Private E-2

    yeah , I tried to enable it it just wouldnt show up on the list when i refreshed it, after the weekend the problem just sort of fixed itself.
    and this is what i like to say about that "if it aint broke dont fix it"
    thanks anyway :)

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds