1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Software' started by Musikman212, Feb 5, 2011.

  1. Musikman212

    Musikman212 Private E-2

    I'm running Windows Vista on an Acer Notepad and use Calibre to manage my ebooks and upload them to my Sony reader.
    Last night I did an update to Calibre which appeared to install over the existing program on my computer. When I tried to open Calibre I got an error message saying that thee was a conflict with python26.dll not supported by the current Python program (or something very close to that).
    I uninstalled the new program and reinstalled the previous version, a couple of times, but I still get the same error message and Calibre simply will not open.
    Anyone have any suggestions?
  2. plodr

    plodr Major Geek Extraordinaire

  3. Musikman212

    Musikman212 Private E-2

    I don't think it's a Calibre problem. I finally found the install files on a memory stick for an older version and it installed and works just fine. I'll try the Calibre forum though because I'd really like to have the newer version.
    Thanks for the reply.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds