1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

~Question regarding 7600gt/Oblivion~~

Discussion in 'Software' started by *WavyGravy*, Jun 8, 2006.

  1. *WavyGravy*

    *WavyGravy* Corporal

    Hey peeps, just got my new EVGA 7600gt in the mail yesterday and installed it today:) . My question is, when I run Oblivion and it runs video detection( automatically) it doesnt recognize the hardware and sets all the settings on medium. I've done it manually and it works fine but if I want to fine tune something(for example tree fade or distance) I have to restart the enitre game each time. Is there a faster way to do this?

    Thx for any help provided.

  2. *WavyGravy*

    *WavyGravy* Corporal

    This is waaay off the subject of my thread but I had to post it anyway.

    3dMark 06=

    6600gt -3401

    7600gt -6101

  3. Tubnotub1

    Tubnotub1 Private First Class

    3DMark 05 or 06?
  4. *WavyGravy*

    *WavyGravy* Corporal


  5. Tubnotub1

    Tubnotub1 Private First Class

    Wow, I must be doing something wrong... only score a little over 5k on 3dMark '06. *grumble grumble*.
  6. viper_boy403

    viper_boy403 MajorGeek

    who cares about benchmarks, its real performance you're after, right?

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds