1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Realtek audio, no sound. New notebook Accer extenssa 5220

Discussion in 'Majorgeeks Welcome Center' started by brownflagos, Apr 25, 2008.

  1. brownflagos

    brownflagos Private E-2

    Hello every one I have bought this new laptop ACER extensa 5220, it came with no operating system, I have installed vista everything seems to work fine.
    But when i installed Windows XP Media edition all other drivers software when installed works fine But I have no sound, I checked on device manager I checked the device manager- Under sound, video, game controllers, I have audio codecs, legacy audio drivers, legacy video capture, media control, video codecs listed. I do have other devices, with PCI device with ??! listed beside them. I have updated the chipset driver and installed the windows xp drivers for my Audio_Realtek_v5.10.0.5423_XP high def audio codec. I have the latest direct x 9.0c installed with no luck. The on board audio is enabled in bios. Windows auto is automatically started in services. what else can I do?

    the laptop specifications are as follows;
    Operating System Microsoft Windows XP Media edition
    CPU Type Intel Celeron 530(1.73gh,533 mhz fsb,1mb l2cache)
    mobile intel graphics media acelerator
    Audio driver Realtek
  2. wildwolf220

    wildwolf220 Oracle of Doom

    :wave and welcome to MG's..

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds