1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Realtek HD Audio not playing any sound

Discussion in 'Software' started by gromoso, May 27, 2010.

  1. gromoso

    gromoso Private E-2

    hi, I need help, no sound comes out of my system despite trying most if not all the fixes mentioned in the different threads. i have been trying to resolve this issue for a long time. i have attached a Everest report. my system is an abit an-m2hd, amd 5000 2.6ghz, 2 GB ram. i have updated the drivers to the latest realtek HD Audio Driver R2.48 and Nvidia Geoforce 197.45 WHQL. i have tried every permutation possible in term of the install order to no avail.
    please help!!!!!!!!!!!!!!!!!!!!!!!! :cry

    PS the speakers work fine and are in the proper plug
     

    Attached Files:

  2. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    Hi

    Open Services up and scroll down to Windows Audio service and make sure its Started and its Startup Type is set to Automatic, (services can be found in Control Panel > Administrative Tools)
     
  3. gromoso

    gromoso Private E-2

    Hi Halo,
    Thanks for the reply. Windows Audio service is started and its startup type is set to automatic. Any other suggestions?
    g.
     
  4. collinsl

    collinsl MajorGeek

    What OS are you running?
     
  5. gromoso

    gromoso Private E-2

    i am running xp sp3.
     
  6. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    Hi


    Try the below

     
  7. gromoso

    gromoso Private E-2

    hi Halo,
    As per your instruction, I reset the xp version to 2 , restarted the computer, installed UAA driver then the sound driver rebooted but still no sound. As i was unzipping the sound driver downloaded from Abit it appeared as if there is a UAA driver incorporated in it the kb888111xpsp2 file, i don't know if that is what causing the conflict. Thank you for the tip anyway. Would installing a sound card resolve the problem?
     
  8. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    Hi

    Yes its a good way to test this in installing a sound card if you have one.
     
  9. just2snoop

    just2snoop Private E-2

    i have a hp and lost the multimedia audio controll driver thats built on board ..so i opened back saw i have a pci slot so bought a sound card and once u boot back up will auto install it .is easy fix to . for 4.00 on ebay u can get the external usb sound card with mic and head set plugins also ..good luck ..
     
  10. gromoso

    gromoso Private E-2

    Hi
    I will get one over the weekend and will let you guys know how it turns out.
     

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds