1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reoccuring error

Discussion in 'Hardware' started by escott68, Feb 17, 2008.

  1. escott68

    escott68 Private E-2

    I keep getting this error after my laptop starts up that says:

    "Could not access the local server"

    I am on a stand alone computer, not hooked up to a
    network, it is my personal office PC
    I run Windows XP on an HP laptop

    Any one have an idea why it keeps confusing me with
    being connected to a network?

  2. cat5e

    cat5e MajorGeek

    Take a look at the Network ID and make sure that the computer is not configured to be on a Domain.

    It should be set for regular home/peer-to=peer Network.
  3. escott68

    escott68 Private E-2

    It's set up to WORKGROUP, which is located right below
    the DOMAIN. I did not see an option for peer to peer
    or home there

    I went into Control panel/System/Computer name tab
  4. escott68

    escott68 Private E-2

    It's fine now. The error was occuring because there a remnant of the McAfee program still on the system. Once I deleted it, the problem was gone


Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds