1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Search links not working in any search engine

Discussion in 'Malware Removal' started by iitsus, Mar 25, 2008.

  1. iitsus

    iitsus Private E-2

    I don't know if this is a spyware issue or not, but figured I would start here. I just rebuilt a desktop with XP Pro, SP2 and ran all updates. Regardless of the search engine I use (Google, Yahoo, MSN) or a search link in any website, when I click to search, nothing happens. It's as if I haven't clicked anything. Occasionally I will see "Error on page" in the lower left corner.

    I uninstalled IE7 and brought it back to 6, thinking something happened with the update - no change.

    I have searched high and low from another computer to try and find someone else that has the same problem - no luck.

    If anyone can help I would greatly appreciate it!

    Thanks - Patti
  2. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    Welcome to Major Geeks!

    This may not be a malware issue. The best way for us to know is to have you run the below procedure, but first make sure you are not blocking anything with a popup blocker or a firewall.

    Please follow the instructions in the below link and attach the requested logs when you finish these instructions.

    READ & RUN ME FIRST. Malware Removal Guide

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds