1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Security warning malware keeps coming up

Discussion in 'Malware Removal' started by bill8, Nov 15, 2006.

  1. bill8

    bill8 Private E-2

    Hey everyone! I stupidly tried to run a crack and what should've happened actually happened...I got infected by some security warning malware. And of course, when you hit the red exclamation mark icon flashing on the lower right of your screen it gets worse.

    Anyway, here's what it says when the computer starts: "Your computer may be infected with harmful or unwanted software! Click here to learn more"

    The thing is even if you click the right button of your mouse to shut down the warning, it installs some other malwares.

    So I tried religiously all the steps recommended in this forum and I still get the red icon and some security warnings window poping up once and a while (malicious software removal wizard).

    I even tried my own security applications (PC-Cillin and AVG) without any more results.

    Here are the different logs of what I tried. I'll the others in a reply to this thread

    Thanking you in advance,
    bill8
     

    Attached Files:

  2. bill8

    bill8 Private E-2

    Here are the other logs

    bill8
     

    Attached Files:

  3. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Please see the below thread on how to install and run VundoFix.Once you complete the scan above, attach the log from the scan, a fresh HJT log and a fresh Panda log.
     
  4. bill8

    bill8 Private E-2

    I'm sorry! I already did that, but I forgot to post the log on a previous post, so here it is (the HJT log was done after this):

    bill8
     

    Attached Files:

  5. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Now I need you to run a fresh Panda Scan, afterwards attach the log with a fresh HJT log.
     
  6. bill8

    bill8 Private E-2

    here goes:

    bill8
     

    Attached Files:

  7. bill8

    bill8 Private E-2

    I tried the SpywareStrike, Smitfraud, SpySheriff, SpyAxe & PSGuard Removal procedure and got rid of the red exclamation mark on the lower right of the screen but still have occasionaly the same pop up window.

    Here are my most recent smitfiles, active scan and HJT logs

    bill8
     

    Attached Files:

  8. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Download Pocket KillBox
    • Save it to your desktop or a place easy to find.
    • Do not run it yet
    Now scan with HijackThis and check the boxes for the following entries:
    ( Make sure ALL browser windows are closed when you click FIX )

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

    R3 - Default URLSearchHook is missing

    O2 - BHO: (no name) - {03A12BFE-C12A-62B8-CBF2-028889FEAAD5} - C:\WINDOWS\system32\ljuacij.dll
    O2 - BHO: (no name) - {7B1F3C92-84A4-4438-AAC7-14809C693B04} - C:\WINDOWS\system32\ddabc.dll (file missing)

    O4 - HKLM\..\Run: [nbtwlug.dll] C:\WINDOWS\system32\rundll32.exe C:\WINDOWS\system32\nbtwlug.dll,pukzwwe
    O4 - HKCU\..\Run: [MétéoIMédia] C:\Program Files\MétéoMédia\MétéoIMédia\WeatherEye

    Again, make sure ALL browser windows are closed when you click FIX.

    Next, run CCleaner to clean up cookies and temp files.

    Locate PocketKillbox
    (Procede with this step even if they do not show in blue)

    Next, you will be entering items into Pocket KillBox. Please select the “Delete on Reboot” Option. Copy&Paste each of the file names listed below into the box one by one, making sure Delete on Reboot is Checked for each entry. Click the Red X for each entry, but DO NOT Allow your machine to be rebooted until the last item has been entered:

    ** Note: For any of the .dll files, check the Unregister .dll Before Deleting box as well. If this option is not enabled, don't worry about it.

    • If you get an error message about Pending Operations, just reboot your computer manually.

    After you complete the above, REBOOT and proceed with the rest of this fix...

    Next Reset Web Settings & Default Security Settings

    To Reset Web Settings:
    Right click on your desktop Internet Explorer icon and select Properties. Then click the Programs tab and then click "Reset Web Settings". Now go back to the General tab and set your home page address to something useful like www.majorgeeks.com. Click Apply. Click Delete Cookies, Click Delete Files and select Delete all Offline content too, Click OK. When it finishes Click OK.

    If you do not have an Internet Explorer icon on your Desktop, click Start, Control Panel (for some systems it may be Start, Settings, Control Panel), Internet Options, Programs tab and then click "Reset Web Settings". Now go back to the General tab and set your home page address to something useful like www.majorgeeks.com. Click Apply. Click Delete Cookies, Click Delete Files and select Delete all Offline content too, Click OK. When it finishes Click OK

    To Default Security Settings:
    Right click on your desktop Internet Explorer icon and select Properties. Then click the Security Tab and click Default Level for Internet, Local Intranet, Trusted Sites, and Restricted Sites.

    Note for IE 7 users:
    Select Internet Options, then the Advanced Tab and then the Reset button under Reset Internet Explorer Settings.

    Finally, I would like you to flush your System Restore points. Please follow the instructions in the below:

    • Disable and Re-enable System Restore

    • Turn OFF System Restore to flush any bad Restore Points.

    • Then, follow the instructions at the bottom of the linked page to Re-enable the Restore Utility which will create a fresh restore point.
    After you complete the above reboot once more and then scan with HijackThis and attach the new log.

    Let me know of any problems you may have encountered with the above instructions and also let me know how things are running now.
     
  9. bill8

    bill8 Private E-2

    Sorry for the late answer!

    Here's my most recent HJT log along with my biggest thanx!!!

    So far, everything seems ok. I guess I'll have to wait and see..

    Thank you again!

    bill8
     

    Attached Files:

  10. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

    Your log looks good, are you having any further problems?
     
  11. bill8

    bill8 Private E-2

    4 days without any problem!!!

    Thanx again bjgarrick!

    CIAO!! bill8
     
  12. bjgarrick

    bjgarrick MajorGeeks Admin - Malware Expert

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds