1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Short black screen after getting to windows, sometimes critical error

Discussion in 'Hardware' started by techghost, Jul 26, 2009.

  1. techghost

    techghost Private E-2


    Got a problem since a while and figured that maybe its time to post about it.
    Few months back it started. Got into windows and right after the welcome screen, the screen would go black. Somestimes, it would get stuck like this forcing me to hard reboot. Other times, it would go to the desktop after the 2-3 second black screen and no problems. And yet other times, it would flash between desktop and black screen a few times.
    During the rare occasions where it got stuck in the black screen, I would get a windows error message (critical error) on my next boot, which pointed to my graphics driver having a problem.
    So I wiped that one off (and used a driver cleaner) and reinstalled it (even redownloaded it - its an old driver but the best driver for my card and of course directly from the manufacturer). However, this does not resolve the issue and the stuck/critical error only happens very rarely.

    Some of the times I get the short flash of the black screen, I see some graphical distortions of my desktop afterwards as per image attached. The only way to get rid of those is to hide and then reshow my systray to clear the "artifact" (or just run an application that overwrites that space, i.e. any full screen application).
    If the black screen happens while my Windows is still showing the Windows logon screen, I find that the welcome screen is semi imprinted onto my desktop and I would have to press F5 to see my desktop hidden behind it.

    Note that this is an odd occurence and I have run the newest version of Dell Diagnostics for hardware which found nothing at all. I also ran memtest86+ which found no problems. Still, I imagine this is probably a hardware rather than software issue as reinstalling my graphics driver did nothing. It also does not cause any other issues after its appearance and I have not noticed any decrease in performance or other oddities. It seems completely limited to the startup of windows and happens every time, with the temporary black screen the most common of the symptoms I listed.

    System details:
    Dell Inspiron 9400 (BIOS A09)
    Dell 0YD479 Mainboard
    Intel Core 2 CPU T7400 (L2 4096KB) @2.16GHz (actual 2.11)
    WinXP MCE 2005 SP3
    NVidia GeForce Go 7900 GS (101.19)
    2048 MB (332.5MHz) Dual Channel DDR2 RAM

    Attached is screenshot of one of the rare artifacts, will look exactly this way each time if it occurs.

    Thank you for any help that you can offer!

    Attached Files:

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds