1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

slow load time/run time, something's weird

Discussion in 'Malware Removal' started by duncan2005, Apr 9, 2006.

  1. duncan2005

    duncan2005 Private E-2

    Okay, I printed the instructions, followed the suggestions and am still having problems. Any help is appreciated. Thanks.

    Attached Files:

  2. duncan2005

    duncan2005 Private E-2

    To give a little more info on the symptoms...

    When I open my browser (usually Firefox, occasionally IE) it takes several seconds (15 - 20) to open a window. Sometimes nothing will happen for 30 or so seconds and I'll need to click on my browser again, at which point when the browser opens, all the broswers open that I clicked on. In other words, if I click on the browser 3 or 4 times because it wasn't opening, when it finally opens, there are 3 or 4 windows open at the same time.

    Next problem, when I click on a link to go to another site, nothing happens for several seconds, then eventually the new page will be displayed.

    The time between clicking on a link to when the new page opens is ridiculously slow.

    Thanks for all the help.
  3. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    Welcome to Majorgeeks!

    You must follow all instructions in the READ ME and you must install HijackThis as instructed in step 7.

    I would also suggest uninstalling some of he full blocking antispyware applications that you have installed. You have way too many and they can slow you down tremendously. I see all of the below:
    Spyware Doctor
    Windows Defender

    Which are free trial versions? Uninstall them and tell me what remains.

    I also see AvoraxShield which may be conflicting with McAfee's firewall.

    Use the below online file scanner to check out the C:\Program Files\Common Files\WPE\wpeserv.exe file!


    Let me know what it finds.

    Please follow our standard cleaning procedures which are necessary for us to provide you support. Also there are steps included for installing, running, and posting HijackThis logs as attachments.
    • Run ALL the steps in this Sticky thread READ & RUN ME FIRST Before Asking for Support
    • Make sure you check version numbers and get all updates.
    • Very Important: Make sure you tell us the results from running the tutorial...was anything found? Were you unable to complete any of the scans?...Were you unable to download any of the tools?...Did you do the on-line scans as suggested? etc.
    • After doing ALL of the above you still have a problem make sure you have booted to normal mode and run the steps in the below link to properly use HijackThis and attach a log:
    • When you return to make your next post, make sure you attach the following logs and that you have run these scans in the following order too (these scans are covered in steps 6 & 7 of the READ & RUN ME sticky)
      • Bitdefender
      • Panda Scan
      • HijackThis

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds