1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Something downloading constantly on my PC

Discussion in 'Malware Removal' started by GCWesq, Aug 16, 2009.

  1. GCWesq

    GCWesq MajorGeek

    Something is downloading constantly on my son's PC and we can't figure out what it is. We tried closing all the applications and non-essential processes. Is there a way of finding out which program is doing it? Maybe set a program to catch a program?? Running Vista. PC mostly used for games.
    We are starting to suspect it might have something to do with DPCs, but we can't close that or do anything to stop it.
    We already ran this :
    Thanks for any help.
  2. Kestrel13!

    Kestrel13! Super Malware Fighter - Major Dilemma Staff Member

    Hi and welcome. In order for me to provide you with assistance you will be required to read and follow thru the below:)

    Welcome to Major Geeks!

    Please follow the instructions in the READ & RUN ME FIRST link given futher down and attach the requested logs when you finish these instructions.
    • If you have problems where no tools seem to run, please try following the steps given in the below and then continue on no matter what you find. You only need to try the TDSSserv steps if having problems getting scans in the Read & Run Me First. If TDSSserv is not found, just continue on with the READ & RUN ME.
    READ & RUN ME FIRST. Malware Removal Guide
    • If something does not run, write down the info to explain to us later but keep on going.
    • Do not assume that because one step does not work that they all will not.
    • After completing the READ & RUN ME and attaching your logs, make sure that you tell us what problems still remain ( if any still do )!
    Helpful Notes:
    1. If you run into problems trying to run the READ & RUN ME or any of the scans in normal boot mode, you can run the steps in safe boot mode but make sure you tell us what you did later when you post logs. See the below if you do not know how to boot in safe mode:
    2. If you have problems downloading on the problem PC, download the tools and the manual updates for SUPERAntiSpyware, Malwarebytes and Spybot ( links are given in the READ & RUN ME) onto another PC and then burn to a CD. Then copy them to the problem PC. You will have to skip getting updates if (and only if) your internet connection does not work. Yes you could use a flash drive too but flash drives are writeable and infections can spread to them.
    3. If you cannot seem to login to an infected user account, try using a different user account (if you have one) in either normal or safe boot mode and running only SUPERAntiSpyware and Malwarebytes while logged into this other user account. Then reboot and see if you can log into the problem user account. If you can then run SUPERAntiSpyware, Malwarebytes, ComboFix and MGtools on the infected account as requested in the instructions.
    4. To avoid additional delay in getting a response, it is strongly advised that after completing the READ & RUN ME you also read this sticky:
    Any additional post is a bump which will add more delay. Once you attach the logs, your thread will be in the work queue and as stated our system works the oldest threads FIRST.
  3. GCWesq

    GCWesq MajorGeek

    Found the 'problem' (?), but not the solution.

    My son pointed out that my computer was doing the same thing.

    I had a look and sure enough.

    Tracked it down to the Online Armor (Free version) firewall. Turned it off and the downloads stopped.

    Not keen to turn it back on as it uses about 1.3 kB/s constantly on average (it runs in blocks of 1.6 kB/s with short gaps of nothing in between). Leaving the computer on for 10 hours uses about 50 MB, which is 1.5 GB a month!

    I now have the Windows firewall running instead - I notice that my computer is still downloading in blocks, as before, but at a rate of about 0.04 kB/s instead of 1.6 kB/s.

    Is that normal behaviour for OA? If so, I believe I'll give it the flick.

    (My son's computer is running W Defender at the moment and no downloads happening. I don't know if he was running OA before (I can't see it on his PC) - he's at school at the moment so I can't ask him.)

    Any suggestions please?

    (I have already been through the Malware Removal process on my computer for a different problem so I guess it's not a malware problem.)

    We have 3 computers on our home network - could OA be checking traffic on the other computers?

    I checked the OA FAQs, but nothing there.
    Last edited: Aug 26, 2009
  4. GCWesq

    GCWesq MajorGeek

    This is probably now better addressed in Software forum. I'll post the question there.
  5. Kestrel13!

    Kestrel13! Super Malware Fighter - Major Dilemma Staff Member

    Hi :) Yes you are right about the software forum. Perhaps try a different firewall too.
  6. GCWesq

    GCWesq MajorGeek

    Thanks, Kestrel.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds