1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound Drivers

Discussion in 'Software' started by Retardasaurus, Aug 21, 2011.

  1. Retardasaurus

    Retardasaurus Private E-2

    Hi, i need help reinstalling my sound drivers.
    I tried every possible method in the book, and i recieved a code 39.
    I run a gateway gt 5481e on windows vista. Please help, i've tried to fix this for about two months, help would be appreciated.
     
  2. iain.t

    iain.t MajorGeek

    Hi and welcome to MG's.

    Download the free, Speccy http://majorgeeks.com/Speccy_d6358.html then run Speccy and click File > Save as Text File, then attach the log as per instructions below (note: as Speccy also now lists more data it likely will have your Windows licence serial key also in the log, so look for Operating System and under that Serial Number and delete the code and Save the log)

    Then attach your log to your next post as per these instructions http://forums.majorgeeks.com/showthread.php?t=86880

    This will give me a better picture of your systems set up and to getting you the correct fix for your issue.

    iain.t :major
     
  3. Retardasaurus

    Retardasaurus Private E-2

    Here you go man, hope this will help, and i think i'm missing a folder named realtek in my programs in the C drive, should i let the realtek installer make it's own folder or make it ahead of time? Thanks.
     

    Attached Files:

  4. iain.t

    iain.t MajorGeek

    Ok thanks for that ;),
    Right I need for you to download and install (but DO NOT RUN yet) Driver Sweeper... http://majorgeeks.com/Driver_Sweeper_d6171.html ... go to your device manager and uninstall the realtek driver from sound/video and games controllers, then go to programs and features and delete the realtek driver from your installed programs.Re-start your machine in Safe Mode (f8 at boot).

    >>>>>>>>>>>>>>>>>>>>>> YOU MUST COMPLETE THESE STEPS IN SAFE MODE >>>>>>>>>>>>>>>>>>>>>>>

    Run Driver Sweeper by right click "run as administrator" on the main screen you will see some options of what make of hardware drivers are installed, you need to select the "realtek sound" option by ticking the box along side it, click "Analyze" then click "Clean" in the bottom right of the sceen, run the "Clean" button 2x's to make sure it cleans up all residual left overs.

    Re- start your machine into Normal windows and click out of any "found new hardware" prompts. I need for you now to install these drivers here in the exact order that I instruct for you or the fix may not work ok!! ;).

    1.) Chipset Driver.....

    http://support.gateway.com/support/drivers/getFile.asp?id=21196&dscr=Windows Vista Intel Chipset Driver version: 8.1.1.1010

    Re-start your machine.

    2.) Realtek Audio Driver.....

    http://support.gateway.com/support/drivers/getFile.asp?id=21404&dscr=Realtek High Definition Audio DriverVersion: 6.10.0.5350

    Re-start your machine.

    It is very important that you re-start your machine after each install as this helps your system recognise the changes that have been made.
    Post back to let me know if the fix has worked or if you require any further assistance.

    Iain.
     
  5. Retardasaurus

    Retardasaurus Private E-2

    Sorry for the long delay, i was away from home for a while.
    Anyway, i did exactly what you said, the drivers working but it's unresponsive.
    As soon as i logged in after installing both the intel and the realtek drivers, microsoft sent me a message saying: " Realtek HD Audio control panel for Vista has stopped working properly." A newer version of this software is available for download that addresses this problem. Realtek Semiconductor Corp. recommends updating to take advantage of security and stability improvements.

    Should i download the new driver?
    Edit: There is still a code 39. I forgot to mention that in the last post. I looked in the device manager and it still had the same exact problems as the first time except the installation was successful.
     
  6. iain.t

    iain.t MajorGeek

    Hi,

    Yes download the updated driver, as the driver I supplied you with is the "original" driver for your system, it is always best to start "afresh" with the original drivers to resolve any issues first then update if it is required for security issues (like this is).

    iain.t :major
     
  7. iain.t

    iain.t MajorGeek

    When you say you are still experiencing the error code 39 can you tell me what device is causing this error, are there any yellow ! or red X in your device manager. If it is for your Audio Card then hopefully the updated driver will resolve it, if not for the audio then there is fixes available for the effected device.

    iain.t
     
  8. Retardasaurus

    Retardasaurus Private E-2

    I checked device manager and the two objects that have yellow !'s on them are as followed:
    Microsoft Kernel DRM Audio Descrambler
    Realtek High Definition Audio.
    I am currently downloading the audio software update that microsoft has given me. I'll be back soon to post the results of the download and installation.
     
  9. iain.t

    iain.t MajorGeek

    Ok let me know how you get on, I have a sneaky feeling that it might not work. But I have a fix that will if it doesn't.
     
  10. Retardasaurus

    Retardasaurus Private E-2

    Just installed the new update, same problem, it's not getting any better but it didn't get any worse.
     
  11. iain.t

    iain.t MajorGeek

    Ok, in your device manager where the ! is next to the DRM descrambler, delete the driver for this device (rightclick>delete). Restart your machine and see if windows re-installs the DRM driver, it may fix it, but if it doesn't you will have to do a reg fix.
     
  12. Retardasaurus

    Retardasaurus Private E-2

    It won't reinstall itself.
    Can you give me the link to the DRM descrambler so i can download it?
     
  13. iain.t

    iain.t MajorGeek

    here it is .... http://www.inetbridge.net/forum/download/file.php?id=2675 .... it is a zip file so you will have to unpack it, once unpacked double click wdmaudio.inf and follow the prompts. I have checked the file and it is safe (scanned with Iobit and Comodo).
     
  14. Retardasaurus

    Retardasaurus Private E-2

    I clicked the download link and it led me to error 404.
    File not found.
     
  15. tgell

    tgell Major Geek Extraordinaire

  16. Retardasaurus

    Retardasaurus Private E-2

    I just downloaded it and unpacked it.
    However, every time i open the inf, it leads me to a text document....
     
  17. iain.t

    iain.t MajorGeek

    Remove that from your machine, you are going to have to try the reg fix....

    Device manager: uninstall all the sound drivers. If your getting this: Microsoft Kernel DRM Audio Descramber Microsoft Streaming Clock Proxy Microsoft Quality Manager Proxy Microsoft Service Proxy Microsoft Tee/Sink-to-Sink Converter Realteck AC'97, uninstall all the DRM. Then go to regedit(start>type> regedit.ex) and see below Regedit Navigate to: HKeyLocalMachine\System\CurrentControlSet\Control\Class{4D36E96C-E325-11CE-BFC1-08002BE10318} ON RIGHT PANE...I deleted: Dword value for LOWER FILTERS. Reboot and don't let Windows auto-install....don't let it...it will give you all that ____ mentioned above,when you restart your system, to stop Windows reinstalling the old/default drivers you need to start task manager and stop the process called 'rundll32'. Reinstall the sound from a package from Realtek for Vista from here.... download and save to your desktop before trying the fix.... http://www.realtek.com/downloads/do...=24&Level=4&Conn=3&DownTypeID=3&GetDown=false ....you need to select "I accept to the above" on the next page you need to download the top driver "Vista, Windows7 Driver (32/64bits) Driver only (Executable file) R2.64 ... right click and run as administrator, follow the prompts and restart your machine.
     
  18. Retardasaurus

    Retardasaurus Private E-2

    I'm sorry, i didn't really get the DWORD Values part....
    can you explain in a little more detail please? Sorry about that.
     
  19. Retardasaurus

    Retardasaurus Private E-2

    Never mind, just fixed it by myself. Thanks for your help guys!
     
  20. iain.t

    iain.t MajorGeek

    Sorry about not been able to respond to you before now, been a very hectic week!!

    I am pleased to hear that you have resolved the issue ;). Thanks for the feed back!! could you explain how you managed to resolve it ?? it may help another poster with a similar issue.

    Thanks!!
     
  21. Retardasaurus

    Retardasaurus Private E-2

    I managed to fix the dword value by deleting the whole bar or numbers. Then, i proceeded to NOT restart my computer, but instead going into device manager and scanning for hardware changes. The realtek sound driver reinstalled itself but failed. Then i manually reinstalled it using the new realtek sound update (it just uninstalled it first). Restarted my computer, continued with the instillation and it failed. Went into device manager, scanned for hardware changes at 9:57pm. Reinstalled itself, it worked! I only had to restart my computer once too....
     
  22. k11

    k11 Private E-2

    Got the same thing after updating windows 7. so i reinstalled whole windows and after 7 hours im done setting up my comp and im down too the last game. when the game is done it ofc installs directX, and after that i installed microsoft visuals C++ and the speaks by the clock says that ive plugged out my cable and after 20 seckounds the speacker gets a red mark.
    Reinstall windows and this time i DONT do anything before i know what this is all about. and after a few hours the sound is gone again. i havent even rebooted it yett from the installation -.-.
    So now i give up.

    Ive tryed with every possible thing about installing drivers. i had a leap i isntalled drivers and rebooted 6-8 times in a row and still nowthing..

    Any know what too do now =/. its realtek ofc.
    And thanks =P.
     
  23. k11

    k11 Private E-2

    sorry for dubbel post but cant find the edit button -.-.
    Sorry allso for rly bad writing. just saw how well i wrote my first post ever on this forum =P.

    After uninstalling High def controller and re-installed it and turned of the comp for the night. the morning i had sound i thought it was a joke that all it needed is me too rest =S. i turn on winamp happy as a kid on christmas.. it plays for 2 seck and then i dies and windows start too load something.

    Allso when i try too install realtek driver (R 2.65) it says there is no device that can support this driver /or wants it =S. think its strange it gives me that messege in swedish when i have win 7 in english =/
     
  24. k11

    k11 Private E-2

    Tripple post.. YEEY but i have solved it.. i hope.

    used all hints i got in this thread.

    Start in safe mode.
    Delete regedit entries that is Delete Hkey Dword (deleted it all that had something too do with audio there).
    Install intel chipset.
    Delete high def audio controller in device manager.
    Turn off for 5 min
    Safe mode with abillity too force driver installation and i installed R2.56.
    Turn off 2 min.
    And then i start it in normal and get welcomed by windows sound.. man cant belive ive would be happy too hear that over playd sound.
     
  25. iain.t

    iain.t MajorGeek

    Great!!! ;) I am pleased that the instructions on how to resolve this issue has been of some help ;).
     
  26. k11

    k11 Private E-2

    later on. i didnt solve anything =/. After a while my sound dissapeard randomly i open playback devices and see speakers and the vu jumping up and down. after an update of High def audio Device in the device manager i got the sound back.. for a while =S.

    After a while it's gone again and i try with updating the drivers again but this time it dosent do a thing =/.
    Now ive redone my "what i did list" and it dosnt help.. =/.

    So im sound less again -.-
     
  27. k11

    k11 Private E-2

    so. now i get sound in 1 minute and 10 seckounds =/.

    I have too open device manager and uninstall high def controller and scan for hardware.
    It will finde a pci device with fins out too be the controller. after a while it finds audio bus.
    Without any realtek deivers isntalled it starts too play for a minute and then it dissapears.
    If it dosent find the bus by it self i have too press propeties>driver>update driver>Browse my comp...>Let me pick... and after a while the sound card is found.
    and it find's realtek high def audio under Unkown in the devide manager =/

    The newest driverpack from realtek says there is no device on board that supports it. but in safemode its on without a fuss..
     
  28. iain.t

    iain.t MajorGeek

    Download the free, Speccy http://majorgeeks.com/Speccy_d6358.html then run Speccy and click File > Save as Text File, then attach the log as per instructions below (note: as Speccy also now lists more data it likely will have your Windows licence serial key also in the log, so look for Operating System and under that Serial Number and delete the code and Save the log)

    Then attach your log to your next post as per these instructions http://forums.majorgeeks.com/showthread.php?t=86880

    Can you also give me the exact make and model of your machine and any service/asset tags# assinged to it.
     
  29. k11

    k11 Private E-2

    Here we go.

    (motherboard-everest.txt)The first file is a everest copy from the modeboard.
    (PATRIKS.TXT)Secound is Speccy when i had sound working for about 1 min.
    (PATRIKS-afterre..txt)3d is speccy after reboot with the soundcard gone..
    (Summare-eve..Txt) Summary from everest, thought it might come handy.

    have no brand on mine.. well thermaltake tai-chi.. so i have no model=P and yes ive build this comp by my own =). but ive never come a across a problem like this. irl friend said he had somethling like this but he didnt have buildin soundcard in the M/B and he solved it with changing grapich card.
     

    Attached Files:

    Last edited: Sep 6, 2011
  30. k11

    k11 Private E-2

    was too slow on my edit -.-
    Got the speccy logs in swedish by misstake.
    And now they are gone =S.

    anyway Here is one in english. after the reboot and the soundcard not found.

    allso forgot too mention that bouth everst reports were done with the card isntalled but sound gone.

    I will allso get you a speccy logg when i have the soundcard installed but sound gone.. but that i will do tommorw. quite done with this day =/.
     

    Attached Files:

  31. k11

    k11 Private E-2

    And heres speccy with soundcard insatalled but no sound playing =/. (had sound for like 2 min).
     

    Attached Files:

  32. iain.t

    iain.t MajorGeek

    Hi,
    You need to delete the realtek driver from your device manager and any refference to it in the programs list.

    Right I need for you to download and install (but DO NOT RUN yet) Driver Sweeper... http://majorgeeks.com/Driver_Sweeper_d6171.html ... go to your device manager and uninstall the realtek driver from sound/video and games controllers, then go to programs and features and delete the realtek driver from your installed programs.Re-start your machine in Safe Mode (f8 at boot).

    >>>>>>>>>>>>>>>>>>>>>> YOU MUST COMPLETE THESE STEPS IN SAFE MODE >>>>>>>>>>>>>>>>>>>>>>>

    Run Driver Sweeper by right click "run as administrator" on the main screen you will see some options of what make of hardware drivers are installed, you need to select the "realtek sound" option by ticking the box along side it, click "Analyze" then click "Clean" in the bottom right of the sceen, run the "Clean" button 2x's to make sure it cleans up all residual left overs.

    Re- start your machine into Normal windows and click out of any "found new hardware" prompts. I need for you now to install the driver here ....

    http://support.asus.com/Download.aspx?SLanguage=en&m=P5E3&p=1&s=22

    Select the OS as Vista 32bit > Audio > you need to install the "Realtek ALC883 Audio Driver"

    Let me know how you get on.
     
  33. iain.t

    iain.t MajorGeek

    To late to edit my post...>>>>

    I know that you are now using Win 7 as your OS but the driver for Vista will work perfect with 7 ,you could let windows update search for a newer version once it's installed, but I would personally leave it as it is if it is working ;)
     
  34. k11

    k11 Private E-2

    Didnt work =/. i tried going back too go'old windows xp. but event xp turns on me =(. so i tried your suggestion and it didn't work. so i thought i will fulfill my plan on going in too town and buy a new sound card. and i had too visit 4 different stores before they had a few on outsale =S.

    Once im home and ive installed my SB X-fi Extreme gamer. boot comp and Realtek shows up, installs it self and all =S. i knew i had to download new drivers and i don't want any more fuss with this so i want too make sure nothing realtek is left in my system.. in the device manager i can't find the "unkown" tab. the bloody realtek card is now under sound and other devices =S.. so its installed as it should be now.. now when i spent 3 hours with buss and walking for a new card and it works now =/.

    So now ive uninstalled that fuggly realtek card, disabled it in bios and im considering solder it off my board:-D
    And im on with Sound Blaster. no issues no nothing works like a charm and it has asum sound quality even with my H/m reciver from 1973 =).

    Thanks allot for your effort and help Iain.t
     
  35. iain.t

    iain.t MajorGeek

    Hey no prob's, just a shame I couldn't be of more assistance !! but, I am pleased that you have now resolved you issue ;).
     

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds