1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound problem

Discussion in 'Hardware' started by SherryS, Nov 15, 2007.

  1. SherryS

    SherryS Private E-2

    I recently re-arranged my computer room. Since I've moved my computer and tower, I have lost my sound and do not know how to restore it. My computer shows that I have C Media Wave Device and C Media PCI Audio Device and they are enabled.
  2. plodr

    plodr Major Geek Extraordinaire

    You'll have to open the computer and be sure that all the wires are connected and that the sound card is properly seated in the slot.
    Disconnect the computer from the outlet and ground yourself before you touch anything inside. Static electricity can kill things inside the case.
  3. usafveteran

    usafveteran MajorGeek

    Also, verify you connected your speakers to the correct jack on back, or front, of your computer. And, open your sound settings panel and verify that Mute is not enabled.
  4. dlb

    dlb MajorGeek

    Most (if not all) sound cards use a green jack for speakers/headphones.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds