1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound problem

Discussion in 'Software' started by ive_lost_my_way, Jun 11, 2008.

  1. ive_lost_my_way

    ive_lost_my_way Private E-2

    Hi, I have a problem. When I play sound or video in Media Player 11, playback is too fast. Voices are too high-pitched, images move too quickly, and seconds tick by faster than they should on the display (everything happens maybe 1 1/3 times the speed).

    I have the same media playback issues if I watch a video on YouTube, play a DVD, play an audio CD, or speak to my family on Skype. The latter results in me hearing my family with chipmunk voices and them hearing me with an ultra-deep Barry White voice!

    I've tried changing media players. Didn't work.

    Deleted audio codecs and video codecs. Didn't work.

    Now I'm going to try deleting the audio driver and replacing it with a fresh one. The Everest report is attached. Can you guys help me find a suitable replacement driver?

    Many thanks

    Attached Files:

  2. musksnipe

    musksnipe Guest

    Check to see if your headset or Skype has a mixer control, probably will show in Control Panel or in the Start Menu folders, If there is one, change your pitch settings until they suit you.

    Some audio mixers have a pitch change setting.It looks like you are using Realtek audio and I don't think that version has a mixer in the Control Panel, check to be sure.
  3. ive_lost_my_way

    ive_lost_my_way Private E-2

    Thanks for your reply musksnipe. My audio mixer doesn't have a pitch-change setting. Neither does the Skype program, so I can't alter the pitch to suit me.

    Somebody I spoke to thought that my high-speed playback issues were a result of audio and video codec conflicts. I managed to delete all of the audio codecs, but I can't delete the video codecs. When I try, they just seem to reappear. I don't know why.

    Here is a list of video codecs currently showing in Device Manager:

    Cinepak Codec by Radius Inc.
    Indeo codec by Intel
    Indeo video 5.10
    Microsoft RLE Codec
    Microsoft Video 1

    How could I sort out this problem?:confused
  4. musksnipe

    musksnipe Guest

  5. ive_lost_my_way

    ive_lost_my_way Private E-2

    Just installed the K-Lite Codec Pack (selecting the playback essentials only). After installation, I clicked the "reset to recommended settings" in K-Lite, as recommended during installation.

    It hasn't changed anything, though. Media Player is still playing back mp3s at a slightly fast pace.

    Last night I installed VLC media player, which someone recommended as it has its own codecs built in. But even with VLC, I played back an avi movie and it was playing a little fast, and mp3s are not only playing back too fast but kind of "stuttering" with this program.

    Any other ideas? Thanks for your patience!
  6. musksnipe

    musksnipe Guest

    Try adjusting your Hardware Acceleration.

    Goto Start>Control Panel>Sounds and Audio Devices.
    On the Volume tab, in the Speaker settings area, click the Advanced button.
    In the Advanced Audio Properties box, click the Performance tab, and then adjust the Hardware acceleration slider control to adjust the clock timing for your sound card.
    Sliding it all the way to the left will shut off the Hardware Acceleration. If you have 5.1 sound it will only play as stereo.
  7. ive_lost_my_way

    ive_lost_my_way Private E-2

    musksnipe, once again, thanks for your help. I just tried turning off my Hardware Acceleration by moving the slider all the way to the left. Afterwards, I did a restart just to make sure the changes were in place. It hasn't worked, though. I'm still having the same problem. Any other ideas?
  8. musksnipe

    musksnipe Guest

    I recently saw a thread that was about stuttering sound. The solution was to uninstall the IDE drivers, but there was too little info there for me. (It worked for the OP)
    I doubt if this would help with your problem, but this link may give you some ideas:
    Scroll down to VEN's Post:
  9. musksnipe

    musksnipe Guest

    I gave this a try. (My post above)
    (Didn't want to admit I had a slight problem with my audio (pops and crackles occasionally) and wasn't willing to try a reinstall of my Realtek HD.

    I simply went to Device manager and uninstalled my IDE devices, rebooted and waited for Windows to reinstall the drivers.
    Eliminated my problem, though not sure how the fix and problem are related, as I rarely use CD's.

    It may not fix your problem but worth a try.
  10. ive_lost_my_way

    ive_lost_my_way Private E-2

    Uninstalled my IDE ATA/ATAPI Controllers just now:

    Intel 82801CAM Ultra Storage Controller-248A
    Primary IDE Channel
    Secondary IDE Channel

    Are these what you're talking about?

    Rebooted and waited for Windows to reinstall them. Then I rebooted again to ensure they worked properly.

    ... But I've still got the same problem. All ideas highly appreciated!
  11. musksnipe

    musksnipe Guest

    I should have thought of this earlier. You mentioned Skype, which I am totally unfamiliar with, and changing media players, but the rest of the things you mentioned, play through WMP and it has a speed control setting. Possibly, it was changed somehow and the settings weren't changed when you installed your other media players.

    In WMP:
    Click on "View" then "Enhancements", and you will get a window with selections. In that window click on "Play Speed Settings". On the bottom left part of the player, it will open the Play Speed Settings window where you can adjust the speed of the music played.
  12. ive_lost_my_way

    ive_lost_my_way Private E-2

    Thanks for the info about WMP "Play Speed Settings", I didn't know about this feature, but this hasn't worked either.

    The play speed was already set on 1.0 (normal speed) yet playing too fast (seconds ticking by on the WMP counter faster than normal).

    As one would expect, I moved the slider to the left (below normal speed) to try to get the music playing at a normal speed. And it was possible to get the music playing at the original tempo by bringing the slider to about 0.8, but it didn't sound the same as normal playback. Voices just sounded like elongated slow chipmunks, if you know what I mean, instead of like normal chipmunks.
  13. musksnipe

    musksnipe Guest

    I've run out of the regular fixes for this type of problem, but have two suggestions to try.
    First, try running the System File Checker:
    1) Insert your OS disc and close auto-play if it opens.
    (If you have a Recovery Partition you can skip this step.)
    2) Goto Start>Run, type cmd and press Enter.
    A command window will open.
    3) Type sfc /scannow and press Enter.
    It's a good idea to run sfc /purgecache before running the sfc /scannow. That will force the utility to use files out of recovery or off a diisc, instead of using files cached on the PC
    This will compare your OS files to the OS files on your OS disc (or Recovery Partition) and repair or replace any missing or corrupt files, without affecting your personal files. (Music, Photos, Apps, etc.)

    You might also try a repair install:xp repair install
  14. ive_lost_my_way

    ive_lost_my_way Private E-2

    Cheers musksnipe, sorry for the slow reply. I can't try either of these fixes because I don't have my XP disc, which is at my parents' house, which is in another country.

    So I'll make do for now until I get hold of the disc. Then I'll try your repair ideas.

    Maybe you or someone else has another suggestion?

    Many thanks!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds