1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

taskbar keeps auto-hiding

Discussion in 'Hardware' started by texasharper, Jul 22, 2011.

  1. texasharper

    texasharper Private First Class

    I know this is likely insignificant, but my taskbar continues to unlock and auto-hide. Everytime I go in Properties and untick auto-hide and then tick lock, an hour later my taskbar is auto-hiding again!!

    I have an Asus notebook U80A, running windows 7.

    Any suggestions on how to keep the taskbar locked and unhidden?

    Sorry, I just noticed that I am in the wrong forum category, could a Mod please re-direct my post?
    Last edited: Jul 22, 2011
  2. iain.t

    iain.t MajorGeek

    I know this may sound daft but are you clicking "APPLY" before "OK" ;)

    iain.t :major
  3. texasharper

    texasharper Private First Class

    No, not daft at all. Yes, I do.
  4. iain.t

    iain.t MajorGeek

    Try these steps, specifically, and please let us know whether the Auto-Hide option remains enabled.

    1. Right click the Taskbar, choose Properties, and unable the Auto-hide the taskbar option (i.e., un checkmark the box). Apply then Ok.
    2. Log off (note, specifically do NOT shut down here, but just log off).
    3. Log back on.
    4. Right click the Taskbar, choose Properties. Is the Auto-hide the taskbar option still set?

    post back to let me know.
  5. texasharper

    texasharper Private First Class

    Hello iain.t,

    I did as instructed and once logged back in, the auto-hide box was checked again.
  6. iain.t

    iain.t MajorGeek

    I am at a loss at the minute :confused, I wonder if you run a chkdsk scan it might remmedy the issue....

    open cmd prompt > Start> Computer> rightclick C drive(or the drive that you have windows on)> Properties> Tools> Error checking> click check now and select both error correction options.
    Then you'll be informed that Windows has to access the drive while it's not in session and you'll be asked to schedled the error check for the next time you start Windows. Opt to run the check when you next reboot your computer.

    Restart your computer... sit back and wait for the error check to begin -- and end.

    I will see if I can come across a fix for this incase the chkdsk does not work for this. ;)


Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds