1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The unsolved internet problem :(

Discussion in 'Hardware' started by zeebo, Dec 23, 2004.

  1. zeebo

    zeebo Private E-2

    the unsolved internet problem.....:(


    Hey everyone,

    I don't know if any of you guys know this but i have encountered the unsolved internet problem. Let me breifly explain.

    I don't know how this happened but it must of when i updated my GeForce 4 MX 440 video card drivers (i hate this video card). Anyway the problem is simple yet impossible to solve. My internet runs perfectly...fast, smooth, i can download, i can webcam, i can use MSN but i CANNOT play games online nor can i run Team Speak. Jeeeez, i can't even play the games MSN MEssenger provides like solitaire showdown and minsweeper or tic tac toe LOL. Internet works superbly fine but i can't see lists of servers on gamespy, or AMericas Army, or Battle Field: 1942/Vietnam. I don't understand.

    ----what i have tried?-----

    I unplugged and replugged my cable modem many times...nothing
    I exited my firewall (including the one in control panel/network connections)
    I rebooted my machine
    I uninstalled my NIC in device manager and let my PC reinstall it upon start up
    I did a system restore to a previous date
    I did a spyware scan with adaware 6.0 and spy bot search and destroy
    I disabled my local LAN connection, then enabled it, and clicked repair
    I reinstalled my modem USB driver
    I called my ISP and they said my modem is working so well that they haven't seen a modem that fast for a while............????????????????????????????

    I have lost my patience and so much time.

    If anyone on this planet can help me I will put you in my book of geniuses.

    By the way, Re-formatting the PC won't work either, or so i've heard...

    Thanks for the time to read all that.. I await for the hero.

    Take it easy everyone.


    I forgot to mention that i uninstalled my video card from device manager and restarted my PC. Then my pc reinstalled old video card drivers yet that would fix the problem. then i installed new drivers and still it wouldn't work.

    After posting this thread last night, I ran a full system virus scan and it seems as thought it found 3 infections but they were all fixed.

  2. mrfusion70

    mrfusion70 Private E-2

    What version of Direct X are you running??
  3. mrfusion70

    mrfusion70 Private E-2

    Also you may need to get the Sun Java Console...it's a free download....any way check out those two things and let us know what happens!
  4. zeebo

    zeebo Private E-2

    i'm running directx 9.1

    Update, i just ran spyware doctor and got all that bullshit spyware off my pc yet it didn't fix my internet problem... :rolleyes:

    i'll try the java prog u told me about...

    actually can u link me up wit ha download to that sun jave console? I have no idea what that is :S please and thanks.
  5. foogoo

    foogoo Major "foogoo" Geek

  6. zeebo

    zeebo Private E-2

    thanks guys :) i fixed it but there are cases that ppl had where nothing worked. not even reformatting...can u believe it? heh i thought i had that but it seems as though, instead of restoring my pc to a week before the incident, i restored it to a month before and it fixed the problem yet i lost most of the stuff i downloaded within that month...better than a strange "unsolved" ;) internet problem.


  7. eliphaz

    eliphaz Private E-2

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds