1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

This error (HTTP 403 Forbidden) Please help

Discussion in 'Software' started by mikeysmommy, Mar 1, 2007.

  1. mikeysmommy

    mikeysmommy Private E-2

    Hello everyone. My name is Tara. I've been having some problems with Ebay. When I get to the main screen this message shows up in between my ebay and some other ads : This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage.

    Also I think with firefox the ebay pages are not completely loading. It's really only a problem on ebay. The pages almost load but stop at the end of the bar.

    One more thing. Do you know why I can't see the normal (not html) description box when I use firefox. I can only see it in IE.

    Thanks, I have my son in school and I have a few days off and really need to get some work done!!!

    YOUR THE BEST in advance
  2. Matacumbie

    Matacumbie Rocky Top

    What firewall/anti-virus do you have installed?

  3. mikeysmommy

    mikeysmommy Private E-2

    Wow, Steve that's totally the problem. I had just loaded the trail Zone Alarm Security Suite. I usually use the regular Zone Alarm and I thought I might try this one anyways. I uninstalled the program and I can get on ebay and on my SCHOOL website which was driving me nuts.

    Your the best, so what should I do about firewall now? Go back to regular zone alarm?

    Also I still cant get the regular item description box when I use firefox and ebay
    All I get is the HTML box with no options to switch, is there a plug in or something.

    I'm so happy I got that big problem fixed :D
  4. Matacumbie

    Matacumbie Rocky Top

    I'm sure Zone Alarm Security Suite is a good product. I just use the free version of Zone Alarm, sometimes the "security suites" are to involved for my needs. You would just need to take time and adjust the Privacy settings in ZASS to get it right.

    Privacy > main tab...have mobile code control turned 'off' and check settings in the 'Custom' option also.

    I don't use Firefox, not sure about it. Hopefully someone more familiar with it will help out.

    Glad you got it working Tara. :)


Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds