1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble with Firefox not showing links

Discussion in 'Software' started by Kestrel13!, Jun 19, 2010.

  1. Kestrel13!

    Kestrel13! Super Malware Fighter - Major Dilemma Staff Member

    I am running windows 7 and am having trouble when using firefox (the latest version) Links are not showing. Look at this from the R&R:

    no links capture.PNG

    In comparison to how it should be (this is from internet explorer)

    Yes java script is enabled and no I am not using "Noscript" add-on.

    Seen many complaints on the web about this but haven't got the time to plugh through all possible solutions. Anyone know how I could correct this? I prefer firefox over IE.

    Attached Files:

  2. GCWesq

    GCWesq MajorGeek

    Don't think I can help, except to say that I think some things that were supposed to show up in your post are not showing up. Could this be related to your problem?
  3. oma

    oma MajorGeek

    Hi kestrel,

    Do you have Adblock Plus installed in Firefox? If so, click on the ABP button and click on enable on forums .majorgeeks.com (=adding MG to the whitelist)

    If that's not the solution, then I'm speechless. I had the same problem yesterday and couldn't see or post links and attachments either in FF.

    Check post #7 by plodr. :)
  4. TeeCee

    TeeCee MajorGeek

    Hi Kes, I am using the latest FF too, and no ad-block or no-script on it. I see the links I will see if I can post a screeny now because I do see the links in the R&RMF, so let's see if this works. Worth a try, anyway.:)
    View attachment 139420
    Last edited: Dec 22, 2010
  5. TeeCee

    TeeCee MajorGeek

    OK, my attachment worked too, I wonder, if it has anything, to do with W7 :confused I use FF occasionally, not all the time.. I can see the links, and post attachments... :confused
  6. oma

    oma MajorGeek

    TeeCee, it's FF's Adblock Plus and Google's Chrome Adblock that are the cause of not being able to see the links and attachment. If you give Adblock permission to view advertising on a website you have to put it on their whitelist.

    I'm pretty sure that the above Adblocks are the culprit because once I put MG's in the whitelist, I can see the links and attachments. Anyway that fixed it for me. (but now I see the ads as well, while prior to whitelisting the MG sites I didn't see the ads).

    Hope that the above will bring an end to your confusion eh?
  7. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Oma is right, though it isn't MG's. It is Adblocks that is causing it.
  8. TeeCee

    TeeCee MajorGeek

    Hi Oma, sure it does! :) I don't use Ad-Block, so that must be why I didn't have the same issues... Yup, cleared it right up. ;)
  9. oma

    oma MajorGeek

    Just to add some more info.

    When you see other pages in MG (i.e. Download freeware or any other page in MG) behaving the same, as in not seeing the links and attachments in FF and/or Chrome, just whitelist the addy in the address bar as well, with ABP of course.

    I remember having to do that.
  10. Kestrel13!

    Kestrel13! Super Malware Fighter - Major Dilemma Staff Member

    Thanks everyone. That did it ;)
  11. oma

    oma MajorGeek

    Glad to have been of help Kestrel. :)
  12. Kestrel13!

    Kestrel13! Super Malware Fighter - Major Dilemma Staff Member

    That was kind of stating the obvious, I say that in a light hearted manner... not being offensive. :)
  13. GCWesq

    GCWesq MajorGeek

    Maybe not so obvious. :) I was wanting to let you know that your links were not only disappearing at your end, but you weren't able to send them either, as they were not appearing in your post. I hadn't realised at that time that I was actually having exactly the same problem! :confused:-D

    Are they likely to amend Adblock to fix this, or should we all start white-listing?
  14. chookers

    chookers Staff Sergeant

    For the moment, we continue whitelisting... it's still not fixed!! Maybe when the next update comes out we can stop whitelisting.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds