1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Turn Wireless On" is greyed out for wireless card - Windows Mobility Center

Discussion in 'Hardware' started by Buffoon, Sep 1, 2011.

  1. Buffoon

    Buffoon Private E-2

    I have a Toshiba Satellite Laptop runing Windows 7.

    I bought this computer a year ago, and have never used my wireless card.

    I'm trying to enable it, and when I go to Windows Mobility Center, the "Turn Wireless On" command is greyed out.

    Under Device Manager, it indicates that my wireless card, a Realtek RTL819SE Wireless LAN 802.11n PCI-E NIC, is working properly. I went to the driver tab and disabled it and then enabled it again just to make sure, but that didn't affect this problem.

    Can anyone tell me how to enable my wireless card?
  2. brownizs

    brownizs MajorGeek

    Look for a switch on the front, or try something like Control and the function key with the wireless symbol on it, by pressing both at the same time. My Acer Netbook, it is Ctrl-F2, but may be different on yours.
  3. plodr

    plodr Major Geek Extraordinaire

    1. Look for a button or slider to turn the wireless on (I think Toshiba might have something on the bottom). My laptops and netbooks use a key combo but some laptops have a switch.
    2. Make sure wireless service is turned on by doing the following:
    Click Start, type services.msc, then press Enter.
    Scroll down to "WLAN AutoConfig" and right click on it and select Properties. Set it to Automatic and not Disabled, and press the Start button, then click OK.
  4. hackingbear

    hackingbear Private E-2

    I have the same problem. Every forum says I need to press the Fn + the wireless key (which is Fn + F5 for my Lenovo Y410) but when I press it, a crossed out wireless logo pops up on the lower right corner and nothing else happens. It seems like the key is good for disabling wireless and fails to turn back on. The Mobility Center button is grayed out for no reason. Any help? Geez... it is so easy on the MacBook! What's MS thinking!
  5. lbmest

    lbmest MajorGeek

  6. hackingbear

    hackingbear Private E-2

    Ah... that works! Never notice there is a switch in front of the laptop, in addition to the Fn key. And never thought about user manual is still useful. rolleyes

    Thanks a lot!!!

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds