1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to down load, combofix detected...

Discussion in 'Malware Removal' started by spaceace7, May 24, 2012.

  1. spaceace7

    spaceace7 Private E-2


    After browsing the internet.. I was unable to download any files from any site using Firefox/Explorer.

    I ran combofix , it deleted some files (not sure what), when it tried to reboot on its own combo fix froze up. After an hour I had to manual reboot.
    Windows (XP sp2) rebooted to the "XP" splash screen and no further.
    Wouldn't boot in safe mode either.

    I had to boot from the original XP CD. I loaded the old cd drivers.
    Once installed I loged on and restored my system from an older XP recovery file that I know was a good state.... then made a restore point...But... No internet gateway is available, my cd player was'nt recognized. It runs smoothly in that state but cant use it without internet.

    I restored it to the restore point with the old drivers.. internet works BUT.. it's really slow.. delays when opening files, feels sluggish.

    May still have a virus so I wanted to ask for help this time.
    Is there any way to use the old back up and fix the internet issue?

    Much appreciated
  2. thisisu

    thisisu Malware Consultant

    Welcome to MajorGeeks, spaceace7

    Please read ALL of this message including the notes before doing anything.

    Please follow the instructions in the below link:

    READ & RUN ME FIRST. Malware Removal Guide

    and then attach the requested logs to your next reply when you finish these instructions.
    • **** If something does not run, write down the info to explain to us later but keep on going. ****
    • Do not assume that because one step does not work that they all will not. MGtools will frequently run even when all other tools will not.
    • After completing the READ & RUN ME and attaching your logs, make sure that you tell us what problems still remain ( if any still do )!
    Helpful Notes:

    1. If you run into problems trying to run the READ & RUN ME or any of the scans in normal boot mode, you can run the steps in safe boot mode but make sure you tell us what you did later when you post logs. See the below if you do not know how to boot in safe mode:
    2. If you have problems downloading on the problem PC, download the tools and the manual updates for SUPERAntiSpyware and Malwarebytes ( links are given in the READ & RUN ME) onto another PC and then burn to a CD. Then copy them to the problem PC. You will have to skip getting updates if (and only if) your internet connection does not work. Yes, you could use a flash drive too, but flash drives are writeable and infections can spread to them.
    3. If you cannot seem to login to an infected user account, try using a different user account (if you have one) in either normal or safe boot mode and running only SUPERAntiSpyware and Malwarebytes while logged into this other user account. Then reboot and see if you can log into the problem user account. If you can then run SUPERAntiSpyware, Malwarebytes, ComboFix and MGtools on the infected account as requested in the instructions.
    4. To avoid additional delay in getting a response, it is strongly advised that after completing the READ & RUN ME you also read this sticky:
    * Any additional post is a bump which will add more delay. Once you attach the logs, your thread will be in the work queue and as stated - our system works the oldest threads FIRST.
  3. spaceace7

    spaceace7 Private E-2

    Thank you,

    Requested logs attached.
    Will add Root repeal log next.

    Attached Files:

  4. spaceace7

    spaceace7 Private E-2

    Root repeal log.

    Attached Files:

  5. thisisu

    thisisu Malware Consultant

    Hi spaceace7,

    Your logs are clean. Can you describe in detail what problems you are still experiencing?
  6. spaceace7

    spaceace7 Private E-2

    Glad to see no malware, just the combofix deletions.

    As I mentioned in my original post, due to the original lock up of combofix and my inability to restart my computer, I am now running off the original xp install disk drivers (etc) instead of my previous system state before the crash.

    Now everything opens slowly or locks up while working on projects (Photoshop, cubase etc) or clicking on icons.

    I want to be able to use an older "XP restore" file that I have.
    I know this worked in the past, it's from February.

    Everything runs at"normal speed" on that backup... BUT.. it wont connect to the internet for some reason and It also wouldn't read my cd drive?

    Should I try to run it and see if you have any advise as to the internet issue?

    Please advise.

    Appreciate your assistance.
  7. thisisu

    thisisu Malware Consultant

    I am kind of confused on why you want to go about this way but obviously it is your decision. I don't mind trying to help you with an internet issue if I can.

    What I would recommend is (especially if you have your data backed up) is to completely reinstall Windows from scratch using your Windows XP disc, and then transferring your data over on the clean install. This would eliminate any Windows issue(s) you may have experienced in the past.

    Another thing, I noticed you are running Windows XP SP2. Why not download SP3 and see if that helps? The data you have will still be in tact, but will probably improve system stability and possibly fix some Windows issues you may be experiencing. You can download Windows XP Service Pack 3 here.
  8. spaceace7

    spaceace7 Private E-2

    Sorry, I just mentioned it because it was an option to restore a state I knew didn't lock up and ran smoothly. But then theirs the internet to deal with.

    I'd prefer to make the current state run smoothly if you can help with that? No problem.

    I'll give SP 3 a try if you think it will help.

    I've only been reluctant to do it because I feared it would render some older drivers for Cubase/older programs inactive ?

    If it wont I'll gladly give it a try, please let me know.

    As for a complete reinstall... I'm not very comfortable with that, plus I dont have a full system back up , only a system State back up so I would loose more then it's worth.
    If I back everything up now I'll just end up reinstalling all the problems I currently have.. I think?
    I'll do it as a last resort.

    Let me know about SP3 and I'll give it a try. If there is any way to troubleshoot the current slowness please advise and I'll try that.

    Thanks so much for your assistance.
  9. thisisu

    thisisu Malware Consultant

    This I am unsure of. In my experience it's very rare to find an application that fine on SP2, but refuses to work on SP3.

    Well you can only back up data, not applications / software. Those will have to be reinstalled if you go this route. But data, such as documents, music, pictures, videos, etc will all be fine to back up and restore (on a clean install of WinXP) afterwards.
  10. spaceace7

    spaceace7 Private E-2

    Thank you. I'll install SP3 and see if that makes a difference.
    I'll check back after the install and see where to go from there.

    Thank you.
  11. thisisu

    thisisu Malware Consultant

    No problem :)

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds