1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unusual problem with SUPERAntiSpyware

Discussion in 'Malware Removal' started by Mr. Dave, Aug 28, 2007.

  1. Mr. Dave

    Mr. Dave Private E-2

    I have had some suspicions that my computer may have some kind of sealth bug in it and I have yet to follow this site's "READ THIS FIRST" malware removal instructions, however, meanwhile, I wanted to post this thread about an unusual problem that I am having with SUPERAntiSpyware to see if anyone could make anything of it.

    I had sent two Customer Service tickets to SAS and I will post parts of the second ticket/discussion that I had with SAS:

    I'm having a problem running SAS in Safe Mode. While in Safe Mode, even though I'm logged in as "Owner"(which is the Computer administrator) I still get an error message that says that I have to be logged in as the Administrator to be able to the scan. I just tried this within the last half an hour. Please click on link for error screen shot:


    Also, before that, I had went into Safe Mode and actually logged in as "Administrator" instead of "Owner" and I got a different error message:


    I even tried to access SAS from my Program Files.

    I've sent in a Customer Support Request about this before through my ####@####com email address and the team member that I was corresponding with didn't quite know what to say and told me that he would get back with me, however, he never did get back with me. Do you have any thougths on this? Do you think my computer could possibly have a hidden bug or rootkit infection or maybe some other sort of problem?


    We do not have any information on why the accounts would have changed - that is unforunately not a funciton of our software.

    So there it is. Does anyone have any comments on this?

  2. Mr. Dave

    Mr. Dave Private E-2

    Actually, I left out a very important part of the SAS ticket/discussion:

    I uninstalled SAS from regular mode, and re-installed your latest version then tried using it TWICE again in Safe Mode, once as Administrator and once as Owner, however, THE SAME THING HAPPENED AS BEFORE! Also, I want to send you this link to an image of a screen shot that I took of the User Accounts from the Control Panel a few minutes ago and notice what it says for the description of Owner:


    In the past, the Owner was NOT described as the "Computer administrator," however, around several weeks ago, after clicking on the User Accounts, SOMEHOW, the description that you now see as the Owner being the "Computer adminstrator" was there. I did not make that change in the description even though there is an option in the Control Panel where a person *can* "Change an account." Do you have any comments or speculations on that?

  3. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    Welcome to Major Geeks!
    Yes a very big comment and potentially the reason why you could now be having problems. Your account shows that it is not password protected. This is very dangerous and many forms of malware floating around on the internet will take advantage of this fact. I have to wonder if the Administrator account that only shows in safe boot mode was also not password protected which would even be a bigger problem.

    Just because your account says it is an Computer Administrator, it does not necessarily mean that you have full administrator priviledges anymore. Your account was not password protected and thus malware could have changed your settings.

    You should run the READ & RUN ME.
  4. Mr. Dave

    Mr. Dave Private E-2

    Wow! I'm glad that I posted this information. Apparently, I'm not up on knowing how to make my account password protected, however, I am going to make it a priority to run the READ & RUN ME very soon. Probably when I get home tonight. Thanks, Chaslang.
  5. Mr. Dave

    Mr. Dave Private E-2

    Chaslang, I was reading the READ & RUN ME just now, and I read where it said:

    I'm not sure if that applies to my situation at all, but if it does, should I attempt to try and temporarily change the user account to an administrator account before completeing the steps or is it possible that my computer's security could be comprised where I wouldn't be able to do so? Also, if I am able to change the user account to an administrator account(or if I should do so), could you assist me on how to do so?
  6. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    If the user account you need to clean does not appear in safe boot mode, it would best to change the account to be and administrator type account so that all steps can be run properly.

    Open Control Panel and select User Accounts. Then select the account you wish to change and then select Change my account type. The next screen should be obvious.;)

    You will only be able to make changes if currently logged into an adminstrator account.

    You can also add passwords when you select the user account. Make sure ALL accounts have a password. Also make sure the guest account is disabled.
  7. Mr. Dave

    Mr. Dave Private E-2

    But wonder if I no long have full administrator priviledges anymore as you indicated in post #3? Or in that case, should I add a password to a user account and try to go into safe mode with that user account?
  8. Mr. Dave

    Mr. Dave Private E-2

    Chaslang in the READ & RUN ME FIRST, I just read where it says:

    Now is there a way that I can know whether or not MSconfig is being used to control Startups, or should I do this procedure regardless? Also, in Secondary House Cleaning do I need to download CCleaner and save it in my favorite download folder or create one for CCleaner in the same way that I should for the programs in the Downloading Tools step? I hope I don't seem to be asking unnescassary questions, but I thought I'd check. Also, in the Downloading Tools step, do I need to first uninstall any of those programs that I already have installed on my computer(including CCleaner also)? I gotta go now. The library is about to close.
  9. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    You will have to answer this question youself by trying to make the changes as necessary and adding passwords.
  10. chaslang

    chaslang MajorGeeks Admin - Master Malware Expert Staff Member

    Just make sure you are set to Normal Startup and that means everything will be okay.

    You can download & save things anywhere you like. But I suggest naming folders for things you download and putting the downloaded files in those folder. That way you will always know exactly what the file is and what the version number may be. You do not need to uninstall anything but you should make sure that you have the correct versions that our download links are giving. For one example, what version of Spybot do you currently have (if you have it already) then compare it to the link in the READ ME.
  11. Mr. Dave

    Mr. Dave Private E-2

    Hi, Chaslang. I wanted to update you on the status of the situation that you mentioned above. Well, I now have full administrator privileges and my adminstrator account is now password protected, however, I have a question to ask. I don't know if this is standard on all computers, but whenever I go into Safe Mode, I eventually come to a screen which has the option of either clicking on "Administrator" or "Owner."


    But the thing is...is that "Owner" is the name that I designated as the actual administrator. Also, while in Safe Mode, when "Owner" is selected, I get the password prompt. However, what I would like to know is: Why is there an option for "Administrator" when "Owner" is the actual administrator? Also, is there anyway that I can eliminate the "Administrator" option on the Safe Mode screen?

    Additonally, I wanted to mention that even though I now have administrator account password protection, I still can't run SUPERAntiSpyware in Safe Mode. Also, apparently, I must be the only person that has this problem because SAS Customer Service didn't mention to me that other customers were having this problem.
  12. abri

    abri MajorGeek

    The account called Administrator only appears in safe mode. The account you call Owner is a user account with administrative privileges. This is normal.

  13. Mr. Dave

    Mr. Dave Private E-2

    Thanks, abri. But is the account called Administrator actually the "administrator" account which would have genuine administrative control over my computer while the account called Owner is like you said, only a user account? And if so, how do I actually get control of the account that's called Administrator? Also, I'm wondering if being in control of that account would help me with the problem that I am having with SUPERAntiSpyware in Safe Mode.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds