1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Websites not loading

Discussion in 'Software' started by SRBast, Dec 17, 2005.

  1. SRBast

    SRBast Specialist

    I had to revise my original post. For both our computers, laptop/desktop (windows XP, Linskys wireless) certain websites will not load!! It's been like this for 3 days and it's driving us crazy. I disabled our firewalls and router at seperate times to see if it was either of those, I've cleaned out our cookies/history, etc, I've updated our NAV...I have no idea what else to do. Yesterday I couldn't get on google at all. Today I can. I can't get onto NYTimes all 3 days and there are other sites that go back and forth like google. If you have any ideas for me, please send them my way. I don't think it's a Road Runner situation (cable modem) since I can get my email and go on other sites. Please help! Thanks, STephanie
  2. zephra

    zephra Private First Class

    What are you using internet explorer?What are the security setting on?Privacy settings?Are you set at high blocking all cookies?
    I would dowload ccrapcleaner from this site and run that and see if that helps.What are you running for spyware protection?
  3. SRBast

    SRBast Specialist

    I use Mozilla FF, he uses IE. I use Zone Alarm and Avast! He uses NAV/security. I've disabled all of these at different times. All of our settings are on Medium and I've already run CCleaner yesterday with no results. Does this give you any insight?
  4. SRBast

    SRBast Specialist

    another interesting thing is that when I ran CCleaner - it usually cleans all of my cookies. It did it for some site (for MG, I had to enter my password, so I know it did for this site) but I was still getting onto my home page (Yahoo) as before. So then I manually cleaned my cookies via Mozilla FF, and now I can't get onto My Yahoo (it seems to be loading, but is just running and running without loading fully). Just an FYI in case it helps.
  5. zephra

    zephra Private First Class

    Maybe it is your router .Some of these need firmware upgrades.To get in your router start/run/cmd/ipconfig get your default gateway ip.type it in on your browser.Your router default password should be admin to get in look at the list of ips that are getting blocked.Maybe google is one of them
  6. SRBast

    SRBast Specialist

    ZEPHRA THANK YOU!!!! I didn't think it was my router cause I disabled it and the desktop still didn't work. But I got onto the admin, and although I didn't see anything for blocking ips, I decided to change the name of SSID as well as the channel and that did the trick!!! I can't thank you enough :)


Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds