1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 7 constantly crashing. Blue screen.STOP: 0X00000116

Discussion in 'Software' started by wilsonla2008, Jul 16, 2012.

  1. wilsonla2008

    wilsonla2008 Private E-2

    Just like other people getting the same Bugcheck 0x116 or BSOD Code 116

    The computer has rebooted from a bugcheck. The bugcheck was: 0x00000116 (0xfffffa80072e74e0, 0xfffff88003e2e67c, 0xffffffffc000009a, 0x0000000000000004). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 071512-43898-01

    Lot of people suggest to reinstall, go back old version of my Graphic card driver from Nvidia GTX 570 did both.
    Reboots window several times, did use Driver Sweeper to uninstall before i reinstall the Driver
    Used Driver Genius professional and Driver Tuner to update all Driver
    Used Regclean Pro go fix registry and clean other stuff
    EVGA Precision X to check GPU temp
    Tried to get mother board driver from the website too nothing help me fix this problem.. if anyone come to this please help my computer is new just build about a month old and got problem only and while i play game online.

    Asrock z77 extreme Lga 1155 (intel Mother board)
    G.SKIL Ripjaws X Series 8gb 249 pin Desktop Memory
    Intel Core i5-3570k Ivy Bridge 3.4GHz Desktop Processor Intel HD Graphics 4000
    Evga 012-p3-1570-ar Geforce GTX 570(Fermi) 1280MB
    Samsung Spinpoint F3 HD103SJ 1TB 7200 RPM Sata 3.0GB/s 3.5 ' internal Hard drive.

    Please help me to fix this problem... ty and very Appreciate
  2. satrow

    satrow Major Geek Extraordinaire

    Hi wilsonla2008,

    Completely uninstall all of the below:
    We may not be able to undo the damage to the Registry that's probably been caused by the registry 'cleaners' used.

    What make, model# and wattage power supply do you have?

    Next time it BSOD's copy the dump to the Desktop, zip and attach it to a reply please.
    System Uptime: 0 days 2:16:40.973
    Loading Kernel Symbols
    Loading User Symbols
    Loading unloaded module list
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 116, {fffffa80072e74e0, fffff88003e2e67c, ffffffffc000009a, 4}
    Unable to load image \SystemRoot\system32\DRIVERS\VirtuWDDM.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for VirtuWDDM.sys
    *** ERROR: Module load completed but symbols could not be loaded for VirtuWDDM.sys
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys
    Probably caused by : VirtuWDDM.sys ( VirtuWDDM+867c )
    Followup: MachineOwner
    3: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Attempt to reset the display driver and recover from timeout failed.
    Arg1: fffffa80072e74e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
    Arg2: fffff88003e2e67c, The pointer into responsible device driver module (e.g. owner tag).
    Arg3: ffffffffc000009a, Optional error code (NTSTATUS) of the last failed operation.
    Arg4: 0000000000000004, Optional internal context dependent data.
    Debugging Details:
    fffff880`03e2e67c 4883ec28        sub     rsp,28h
    BUGCHECK_STR:  0x116
    PROCESS_NAME:  System
    fffff880`04c84a48 fffff880`0433d000 : 00000000`00000116 fffffa80`072e74e0 fffff880`03e2e67c ffffffff`c000009a : nt!KeBugCheckEx
    fffff880`04c84a50 fffff880`04310867 : fffff880`03e2e67c fffffa80`09e57000 00000000`00000000 ffffffff`c000009a : dxgkrnl!TdrBugcheckOnTimeout+0xec
    fffff880`04c84a90 fffff880`0433ce0f : fffffa80`ffffd84d ffffffff`fffe7960 fffffa80`072e74e0 fffff880`04237dc0 : dxgkrnl!DXGADAPTER::Reset+0x2a3
    fffff880`04c84b40 fffff880`04237ec1 : fffffa80`0ac9f830 00000000`00000080 00000000`00000000 fffffa80`09c95010 : dxgkrnl!TdrResetFromTimeout+0x23
    fffff880`04c84bc0 fffff800`0351ee6a : 00000000`083e86ff fffffa80`09e8f060 fffffa80`06989890 fffffa80`09e8f060 : dxgmms1!VidSchiWorkerThread+0x101
    fffff880`04c84c00 fffff800`03278ec6 : fffff880`009ef180 fffffa80`09e8f060 fffff880`009f9fc0 00000000`00000246 : nt!PspSystemThreadStartup+0x5a
    fffff880`04c84c40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16
    STACK_COMMAND:  .bugcheck ; kb
    fffff880`03e2e67c 4883ec28        sub     rsp,28h
    SYMBOL_NAME:  VirtuWDDM+867c
    FOLLOWUP_NAME:  MachineOwner
    IMAGE_NAME:  VirtuWDDM.sys
    FAILURE_BUCKET_ID:  X64_0x116_IMAGE_VirtuWDDM.sys
    BUCKET_ID:  X64_0x116_IMAGE_VirtuWDDM.sys
    Followup: MachineOwner
  3. wilsonla2008

    wilsonla2008 Private E-2

    I'm at work right now but will try to uninstall those later when i get home.. but i just curious what wrong with those program ??? (If you have time). I tried to run the computer before i install those but nothing work.. that then I get those driver to try to fix it ...
    As you saying "We may not be able to undo the damage to the Registry that's probably been caused by the registry 'cleaners' used." is that mean i shouldn't use those Registry auto fix software cause it can deal damage to the computer ??? And it's not recommend to use those software ???

    Power supply: NZXT HALE82-750-M , 750W ATX 12V

    I don't really know how to get a zip file for the minidump file but i got 1 (tried to copy from other (onlline)) and this is the link to get to it ... please have a look if that what you need:


    And also i have another question when i check the Display Adapter... there are 2 graphic card driver :1 is intel and another is Nvidia ... is that matter cause there were one post that they say if they might conflict when i run the game ??? ( also tried to uninstall the intel driver there but still not working) .............tyvm for your time.
  4. satrow

    satrow Major Geek Extraordinaire

    Motherboard 'utilities' have a poor reputation many of them have been known to cause BSOD's on some systems.

    Driver programs can be buggy, many install incorrect or old drivers - the best way is to track down the correct drivers yourself - don't use Device Manager's update 'feature' or Windows Update, they're frequently outdated by months and are very limited. Drill into the Program files folders for that software, you'll probably find it's downloaded drivers for all sorts of things that are not applicable to your hardware - one slip or bug in the software and that stuff could be loaded and bogging down your Windows.

    NVidia 3D can be faulty, depending on the version and your hardware, best not to even install it unless you intend to use it.

    Regclean/RegCure - crapware, requires payment for scaring you into thinking there's something wrong when there isn't, the vast majority of good 'reviews' of it on the net are from affiliate sellers of it, they spam it everywhere.

    XFAST (CfosSpeed and some caching application) - just not needed, tweaks are only efficient if they're transparent, if they add any extra layers, they could be making the problems worse, or creating new ones.

    Any virtual type software can be problematic for some users, best avoided - in this instance according to the dump output, it may even have been a factor in the BSOD.

    I got your upload, looks like the same dump though, there are times that fresh dumps aren't always created, depends on the timing of the crash and what caused it.

    Usually there's a switch in the BIOS to disable the onboard display, I've zero hands on with your CPU-based Intel GPU though, you might do well to search in the ASRock forums for details on that. Some of the comments you've seen about two display drivers may be related to laptops that have dual displays, they use a different technique and you usually need to get any display drivers from the laptop maker, not use those from ATI/nVidia.

    The output from your PSU should be enough but I've no experience of whether that maker is good or not. If the PSU is based on an older design, it might not be able to supply enough clean output across the voltages you need for modern GPU/motherboard designs.
  5. wilsonla2008

    wilsonla2008 Private E-2

    Hi Satrow, thanks again for your time.

    So ya the file that i have on the skydrive is the same as what i have attached before ..i thought i didn't attach it right that why it didn't appear in the 1st post i have .. i will try to get a another file update later tonight when i get home (about 6hrs from now) .. will try to get the game on and get the dump right after it crash hope it will be best to see the problem.

    And about the motherboard driver ... i tried 2 type of install:
    1) i got everything install form the disc and then i use update
    -from windows update and Device manager
    -from the software DriverTuner + Driver Genius pro ... they scan and tell me whatever need to be update and i did it..
    so i tried all 2 ways to install new update .. nothing work...
    2) Second try after i reboots i only install the internet driver (or whatever it call just to get motherboard work to get up internet) and after that i install everything from AsRock website for my version motherboard. However there are some driver or software that i can't install (after download).

    Also i found out the link

    telling that download from website is not necessary the newest version so i got the update on that link which install in the computer and it say that older than the one i had.... but i still install it anyway.. to see if there and different but result is no.

    Nvidia driver that i download is the newest version 301.42 or something like that ... been try the version 285 from the disc go with the Graphic Card and the version that people recommended 297 or 295 ... and the 3D come in pack with those version and none seem to be the problem (they all bring out result BSOD 0x116) or maybe all have problem idk :(

    So later tonight i will try to get the dump file and upload it again.. tyvm for you time.
  6. wilsonla2008

    wilsonla2008 Private E-2

    Hi i'm back...

    So I already uninstall all the file that Satrow mention after i get home (around 7:30 pm). The reason why i make this post so late because (as i said earlier) i try to run the game and get the dump file right after it crash and the game took about 3hr to crash (just now, time is 10:48pm). So this is the new dump file i got (also one skydrive same page)

    Another thing that i want to ask is this time when it crash.. the fan run REALLY fast i heard it speeding fast before it crash and turn black screen (normally it doesn't, just crash and restart) and i have to click on restart button to get it back working. What's it make it run so fast this time ???

    This is what i get in the event view logs :
    Critical: The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

    Error :The previous system shutdown at 10:32:06 PM on ‎7/‎16/‎2012 was unexpected.
    Error : The computer has rebooted from a bugcheck. The bugcheck was: 0x00000116 (0xfffffa800bcb51d0, 0xfffff8800ff491a4, 0xffffffffc000009a, 0x0000000000000004). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 071612-30950-01.

    Another thing that make me wonder.. is how come when i leave the game on (overnight or while i Away from computer (afk)) it doesn't seem it get crash that easy ... last night i leave it on .... the whole night no crash.. and i go work... that about 10hr running no crash.

    Overall please have a look at a new dump zip that i have on the Skydrive.. please help me fix this problem ... again.. tyvm for you time.
  7. satrow

    satrow Major Geek Extraordinaire

    I can't find anything specific to nVidia, their forum is down still, the bottom quote is for the AMD/ATI equivalent, mostly directly comparable though.

    It's a lot to work through and it's not always possible to pinpoint the cause.
  8. wilsonla2008

    wilsonla2008 Private E-2

    Thank you Satrow...

    Yes i have read those quote before when i try to look for problem of BSOD code 116 and bugcheck 0x116, is there any way, steps that i can follow throu to try to fix these problem (that mention on the 3 quote).

    Yesterday i leave the game on (over night ,and when i go work) about 18hrs nothing happen (no crash) to it.... until i get home and try to play it ... it not crash right away but about 2hrs-3 hrs later... and then i turn it on ... to continute it crash after 20min ... cause when i play the game.. it require my toon move around .. go other places.. so when i look at the GPU clock it getting much higher than normally or sometime it reach & pass the GPU clock that i have set up on EVGA Precision (but it just jump high then go down like in few second after). Leave it untouch (game still go on) the GPU clock never reach that high and by high i mean around 800 Mhz or little more sometimes and normal around 405 mhz .

    Therefore i'm thinking, the problem are: because the combination of video driver and video hardware, chipset (or something like that, it just something that i can remember from the site i read before),compatible between a motherboard and video card driver or the memory thing..

    Also if there any tip that i can lower the GPU clock please show me (i want to check out if that maybe the case) ... tyvm ... so right now i will wait until Nvidia form start working again ??? Please help me to check if they do... tyvm.. very very appreciate.
  9. satrow

    satrow Major Geek Extraordinaire

    Major things to do are ensure the internals of the computer are clean and dust-free, check all the fans are spinning freely when it's turned off and that they all work when powered on. You can open the side casing and point a household fan in there to increase cooling.

    Try installing older or newer graphics drivers.

    If you can find a friend or work colleague who can test your graphics card on his system, do so - if you can borrow a known good, quality PSU (650W+), to test with, do that.

    Lowering the GPU clock usually involves adding software (which may cause further problems) or flashing the GPU firmware - potentially dangerous.

    The 'cleaner' your system is, the more likely you'll be able to pinpoint the problem - uninstall and disconnect anything non-vital for the next 2 weeks, turn off all the 'pretties' in Windows - revert to classic non-Aero.
  10. wilsonla2008

    wilsonla2008 Private E-2

    Ty Satrow.. i will try to test out the GPC (trade mine with his) ....

    I also have another Dump file today again >_ please have a look ... if you can find anything else might cause it .. and someone ask me to post the sysdata.xml file on Skydrive too. .so i did...

    What is that the sysdata.xml file for ?? and can u see if u can find out anything from it too :D ... tyvm

    Will keep waiting until anything new come up.. ty again.. please tell me if you see anything can cause it...
  11. wilsonla2008

    wilsonla2008 Private E-2

    So hi Satrow.. sorry i just got the GPC today from a friend (after a long wait).. so i tested for 2hrs .. and then computer start crashing again... then i stop the game and get on forum right away... All fan working, nothing wrong with them.. So i dont know if there anything else that i can try ??

    Btw do u find anything from Nvidia website about the problem??? And i don't know if u have time to check the Dump file i have on Skydrive yet.. ???

    Also extra thing that i did last week was update the BIOS version to 2.0

    OS Name Microsoft Windows 7 Ultimate
    Version 6.1.7600 Build 7600
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name GLUCK-PC
    System Manufacturer To Be Filled By O.E.M.
    System Model To Be Filled By O.E.M.
    System Type x64-based PC
    Processor Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 4 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. P2.00, 7/13/2012
    SMBIOS Version 2.7
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "6.1.7600.16385"
    User Name GLuck-PC\GLuck
    Time Zone Pacific Daylight Time
    Installed Physical Memory (RAM) 8.00 GB
    Total Physical Memory 7.90 GB
    Available Physical Memory 6.17 GB
    Total Virtual Memory 15.8 GB
    Available Virtual Memory 13.9 GB
    Page File Space 7.90 GB
    Page File C:\pagefile.sys

    By download the file from:
    http://www.asrock.com/mb/Intel/Z77 Extreme4/?cat=Download&o=BIOS

    So can you please have a look again.. about the problem and see if anything i can try ??? ....Thank you very much....:(

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds