1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless Connection stops working and IPCONFIG doesn't work. Please help!

Discussion in 'Hardware' started by gvladimi, Nov 15, 2009.

  1. gvladimi

    gvladimi Private E-2

    I have a Netgear WGR614 v4 Wireless router. My wireless connection works for a while but then at one point will just fail and start freezing up. Sometimes it'll work fine for a few hours, sometimes a few days. The network will alternate between showing Connected/Disconnected and show my network as unsecured in parenthesis in the status window down below. It will show that I am no longer receiving packets. I have tried both using a dynamic IP & static IP. I don't know if it is related but when I go into a DOS window and try IPCONFIG I get an error "An internal error occured: A device attached to the system is not functioning. Please contact Microsoft Product Support Services for further help. Additional information:Unknown media status code.". Any advice on this would be appreciated.
    Thank you!
  2. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member


    What Windows version are you using?

    If Vista or Windows 7 then try running the commands from an elevated CMD prompt (type at the Start Search box CMD and when it shows in the search list right click it and choose Run as Addministrator).

    In Device Manager do you have any Yellow ! marks and if so by what?

    Have you scanned for malware?

    Try fixing TCPIP http://support.microsoft.com/default.aspx/kb/299357

    If XP and as a last resort try fixing Winsock2 and this app can help
  3. gvladimi

    gvladimi Private E-2

    I'm running XP. I've tried both running the Microsoft Fix It and the Winsock fix program, but neither seem to fix the Ipconfig error. As for the network connection resetting itself, that might or might not still be an issue. It usually works for some time and then dies. I should have mentioned in the first post that resetting the computer fixed the connection but it has become a hassle to have to reset all the time. Let me know if you have any other ideas.
  4. collinsl

    collinsl MajorGeek

    Do any other computers have problems connecting to the wireless?
  5. gvladimi

    gvladimi Private E-2

    There is another computer that connects and it does not have issues connecting.
  6. collinsl

    collinsl MajorGeek

    This leads me to believe the problem lies with the laptop. Can you connect it to another network without issues, say the network at a coffee shop or similar?
  7. gvladimi

    gvladimi Private E-2

    I can & have connected to other networks. Now if the laptop stays connected, to the other networks, I couldn't say. Sometimes it's connected to my home network for 3 straight days and then decides to quit, sometimes it's a few hours.
  8. kaseyspitstop

    kaseyspitstop Private E-2

    I have the solution to wireless connection not working, ipconfig/media disconnected...if you seriously need this help contact me at kaseyspitstop @ aol.com

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds