1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

World of warcraft

Discussion in 'Software' started by Chimera1984, May 1, 2006.

  1. Chimera1984

    Chimera1984 Private E-2

    Hello i play world of warcraft a lot and understand the use of routers, but im having problems with this one.

    I have recently brough a belkin F5D5321-4 wired router to allow more than 1 pc that i have to go through the same connection.

    I have configured both computers with static ips but cant play wow through either one.

    THey both disconnect after a minute of play.

    The following ports have been opened to both ips


    these are all TCP ports... just wondered if any one could shed any light on the matter as belkin certainly aint doing so.

    Just so you know, it works fine without the router plugged in.
  2. da chicken

    da chicken MajorGeek

    I... don't think this will work. See, the incoming data doesn't know if it's supposed to go to PC 1 or PC 2. It just knows it's on port 9090 or whatever, and then the router has to send it to both IPs? I don't think they work that way. I've never tried forwarding the same port to two different IPs.

    Try removing the port forwarding to one of the IPs and then try WoW.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds