1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

YouTube video thumbnails not showing.

Discussion in 'Hardware' started by SpartanWarrior, Oct 9, 2008.

Thread Status:
Not open for further replies.
  1. SpartanWarrior

    SpartanWarrior Private E-2

    I don't why it's doing that now, i downloaded the latest firefox and the video thumbnails don't show it only happens in youtube,, also on IE 8 it works fine, thats strange, also would IE 8 Beta be a better option than FireFox thanks.
     
  2. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    Hi

    Try clearing out your temp internet cache and then updating Adobe Flash Player (download)

    or try the following T/shooting steps


    Definatly NO, as IE8 is still beta, while the final version is likely to be good, this current version is still buggy and its never wise to use a beta to try and fix a problem as you may end up with many more issues that you barganed for. Try IE7 with YouTube and see if the thumbnails show.
     
  3. SpartanWarrior

    SpartanWarrior Private E-2

    YouTube works fine with IE8,, i use firefox anyways i will try what you said then get back thanks.
     
  4. SpartanWarrior

    SpartanWarrior Private E-2

    This is to weird, nothing worked any other ideas?
     
  5. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    Hi

    What version FF3 do you have installed and is it the latest version 3.03 iirc and I have this version and thumbs in youtube are ok, but as I dont use add-ons try running your FF in its Safe Mode, if it works then its an add-on causing this so disable all then emable one at a time to find out which one is causing this.
     
  6. SpartanWarrior

    SpartanWarrior Private E-2

    Ok but where is safe mode at? also i have the newest version of FF;)
     
  7. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    Hi

    FF safe mode is in the Start menu listing and the folder Mozilla Firefox creates,

    [​IMG]

    You can also in the normal mode of FF disable all your add-ons in the Tools > Add-ons menu then click each one and click disable, but the Safe Mode version of FF would be preferable to test first, then if you can see the thumbnails, open the normal mode FF and disable all add-ons then enable one at a time to see if indeed one of them is causing this.

    I have noticed this is affecting many people, with no clear cause or fix.
     
  8. SpartanWarrior

    SpartanWarrior Private E-2

    Something else is wrong,, it also does it in IE 8 2, but only in youtube, the videos will play in both browsers but the thumbnails won't show.
     
Thread Status:
Not open for further replies.

Share This Page

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds