MajorGeeks Support Forums

MajorGeeks Support Forums (http://forums.majorgeeks.com/index.php)
-   Hardware (http://forums.majorgeeks.com/forumdisplay.php?f=22)
-   -   E is not accessible. Incorrect function. (http://forums.majorgeeks.com/showthread.php?t=210172)

hiddendiamond 02-11-10 00:41

E is not accessible. Incorrect function.
 
When I try to copy files to disk, i get the following error message-
E is not accessible. Incorrect function.
Not sure if I have registry problems?? I have downloaded and used 2 of 3 listed on majorgeeks to clean the registry but the problem remains. One article I found suggested that "the drive is not identified as a recordable device". But, when I right click on E and go to properties, there is no tab available to affect whether or not to enable recording,,,or something.

Toke 02-11-10 04:44

Re: E is not accessible. Incorrect function.
 
What is ''E'' ??? a hard drive or are you trying to burn using 'E' as reference to ROM ?? and can you give us a fefw details of whayt your computer consists of Hardware/Operating system.

hiddendiamond 02-11-10 13:50

Re: E is not accessible. Incorrect function.
 
E refers to the DVD-RW Drive.
I have a Compaq Presario SR1750NX running Windows XP Home Media Edition.

plodr 02-11-10 14:52

Re: E is not accessible. Incorrect function.
 
What program are you using "copy to disk"?
What is the brand and model of the DVD drive? What is the brand of DVDs you are using? Are they -R, +R, -RW, or +RW?

Has this worked in the past? If so, have you noticed when it stopped working?

hiddendiamond 02-12-10 02:26

Re: E is not accessible. Incorrect function.
 
I was trying to copy files to a disk. This has not been a problem in the past. I do not use this function often so I'm not sure exactly when this first happened.

TSST corp CD/DVDW TS-H552L
CD/CD-RW/DVD/DVD+RW WinDVD 5 Player Basic
(with optional 7.1 upgrade)
Sonic DigitalMedia Plus 7.04
Sonic MyDVD Plus 6.2
Sonic DigitalMedia Archive 2

plodr 02-12-10 12:00

Re: E is not accessible. Incorrect function.
 
What program are you using "copy to disk"?
You have three programs listed. Which of the three are you trying to use?

What is the brand of DVDs you are using? Are they -R, +R, -RW, or +RW?

The CD/DVD drive is a Samsung/Toshiba put into HP/Compaq computers.
I assume you have either an HP or a Compaq.
I'm at the HP forum reading about problems with the optical drive.

hiddendiamond 02-12-10 14:06

Re: E is not accessible. Incorrect function.
 
Basically, I am unable to send files to CD rom to copy to a cd. I am not sure which specific program is used to perform that function.
I have also noticed when I highlight a file and right click to chose "send to" the list of possible places to send the information to no longer lists the CD Rom on the E drive.
I have a Compaq Presario sr1750nx
here are the specs
http://h20000.www2.hp.com/bizsupport...ctID=c00572530
The media I am trying to use is a Memorex CD-R disk.
*It should be noted that I CAN create dvds with pictures and music in MS Media Center. So, at least part of the time, the cd rom is capable of functioning.
THANKS TONS FOR HELPING ME WITH THIS.

plodr 02-13-10 19:18

Re: E is not accessible. Incorrect function.
 
Being able to create DVDs doesn't tell us if the CD part of the drive is working. A combo drive uses two different lasers; one for the CD and one for the DVD so your CD portion might be broken while the DVD part works.

I have never right clicked to send files to a CD so I'm not going to be able to help you with that.

I went to the Sonic site to see if any of those three programs allows you to burn CDs and I came away with the impression that those are only used for DVDs.

Okay, I think I found what you were doing.
http://support.microsoft.com/kb/306524

Those steps are slightly different. Try those and see if it works. If it doesn't, go here http://forums.majorgeeks.com/showthread.php?t=145532
and see if you have the upper and lower filters. I suspect this might not be the problem because the DVD portion of the drive is still working.

If neither of the above two allows you to record data to a CD, then I'm leaning towards thinking the CD laser has died.

hiddendiamond 02-18-10 02:47

Re: E is not accessible. Incorrect function.
 
I tried that disk repair you suggested and it would not run? So, I went looking in the bottomless pit that is microsoft com. There I found the following-

Cannot copy files to the CD-R/CD-RW drive-
http://support.microsoft.com/kb/326982

This article instructed me to - Click Start, and then click Administrative Tools.
Click Services. Right-click IMAPI CD-Burning COM service, and then click Properties. Set the Startup type to Automatic.
Click Start to start the service, and then click OK.

I did not find "Administrative Tools" in the start menu. So, I ran MSCONFIG and clicked on "Services".
Under "Services" I found that I had disabled "IMAPI CD-Burning COM Service". I re-enabled it and now I can copy files to disk again.
Also, when I choose "Send to" the E drive shows up whereas before it did not.

My guess is that when I was trying to get rid of programs that I did not use, I inadvertently disabled IMAPI without realizing that
it was not, in fact, a redundant program.

Life has been very tricky lately. So, I am especially appreciative that you put so much effort into helping me. Also, I learned a few new things about the computer from you. Now, I can offer that much more tech support to my 14 year old son. Thanks again!!!!

Toke 02-18-10 13:58

Re: E is not accessible. Incorrect function.
 
Good to hear you have resolved it and thanks for posting how. And we may look forward to an up and coming future Geek in your son. ;)

plodr 02-18-10 16:46

Re: E is not accessible. Incorrect function.
 
I'm glad you were able to find a fix for your problem. Thanks for posting back; it helps others that might have the same problem. One more place to look at a setting (I did not know that service).


All times are GMT -5. The time now is 08:00.

Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger