MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Malware Removal
Register FAQ Members List Calendar Casino Mark Forums Read

Malware Removal Malware removal forum. Please see the READ ME FIRST thread before you post. Forum is staffed by a small number of volunteers, please be patient.


Reply
 
Thread Tools Display Modes
  #1  
Old 08-24-07, 16:17
barononeefdip's Avatar
barononeefdip barononeefdip is offline
Specialist
 
Join Date: Sep 2006
Posts: 339
Thanks: 0
Thanked 15 Times in 14 Posts
Default malware can't be found in safe mode and the system shuts off in normal mode

whenver i start the system in normal mode it shuts down after a few second (or atleast until the avg antispyware program detects the malware and asks me what i want to do with it then it shuts off and gives me a blue screen of death) but whenver i boot it on safe mode it will never find it so i am not able to get rid of it, is there a solution to this problem
Reply With Quote
Sponsored links
  #2  
Old 08-24-07, 16:58
chaslang's Avatar
chaslang chaslang is offline
MajorGeeks Admin - Master Malware Expert
 
Join Date: Feb 2004
Location: Northern New Jersey USA
Posts: 80,227
Thanks: 61
Thanked 7,609 Times in 4,094 Posts
Default Re: malware can't be found in safe mode and the system shuts off in normal mode

Welcome to Majorgeeks!

Please follow our standard cleaning procedures which are necessary for us to provide you support. Also there are steps included for installing, renaming, running, and posting HijackThis logs as attachments.
  • Run ALL the steps in this Sticky thread READ & RUN ME FIRST Before Asking for Support
  • Make sure you check version numbers and get all updates.
  • Very Important: Make sure you tell us the results from running the tutorial...was anything found? Were you unable to complete any of the scans?...Were you unable to download any of the tools?...Did you do the on-line scans as suggested? etc.
  • After doing ALL of the above you still have a problem make sure you have booted to normal mode and run the steps in the below link to properly use HijackThis and attach a log:
Downloading, Installing, and Running HijackThis
Make sure you also rename HijackThis.exe as suggested in the procedures. Use analyse.exe for the new name. This is very important due to some new infections going around.
  • When you return to make your next post, make sure you attach the following logs and that you have run these scans in the following order too:
    • CounterSpy - only for Windows XP, 2K, & NT users
    • AVG Antispyware log - ONLY IF NEEDED you were not able to run CounterSpy. - only for Windows XP, 2K, & NT users
    • Bitdefender - from step 6
    • Panda Scan - from step 6
    • runkeys.txt - the log from GetRunKey.bat
    • newfiles.txt - the log from ShowNew.bat
    • HijackThis
NOTE: You can only attach 3 files in a single message so it will require that you use two messages to attach all of these logs!
__________________
"There are 10 types of people in this world. Those who understand binary and those who don't."


Support Majorgeeks on Facebook:

Majorgeeks Newsletter
Reply With Quote
  #3  
Old 08-24-07, 18:19
barononeefdip's Avatar
barononeefdip barononeefdip is offline
Specialist
 
Join Date: Sep 2006
Posts: 339
Thanks: 0
Thanked 15 Times in 14 Posts
Default Re: malware can't be found in safe mode and the system shuts off in normal mode

i did complete all the scans in avg and it was all up to date, when i ran the virus scan i found like 42 trojan horses, when i ran the anti spyware scan i found like 93 threats but some of the spyware threats could not be removed by avg anti spyware, but all the threats were removed by avg anti-virus successfuly
Reply With Quote
  #4  
Old 08-24-07, 20:57
chaslang's Avatar
chaslang chaslang is offline
MajorGeeks Admin - Master Malware Expert
 
Join Date: Feb 2004
Location: Northern New Jersey USA
Posts: 80,227
Thanks: 61
Thanked 7,609 Times in 4,094 Posts
Default Re: malware can't be found in safe mode and the system shuts off in normal mode

Okay so are you saying you have no problems now?
__________________
"There are 10 types of people in this world. Those who understand binary and those who don't."


Support Majorgeeks on Facebook:

Majorgeeks Newsletter
Reply With Quote
  #5  
Old 08-25-07, 09:31
barononeefdip's Avatar
barononeefdip barononeefdip is offline
Specialist
 
Join Date: Sep 2006
Posts: 339
Thanks: 0
Thanked 15 Times in 14 Posts
Default Re: malware can't be found in safe mode and the system shuts off in normal mode

i am still having problems
whever i start windows the desktop backgroung replaces itelf with a message that reads "active desktop restore" then the avg resident sheiled informs me of the malware and asks me what i want to do with it, when i attempt to clean and move to quarantine the system will imediatly shut down and display the blue screen of death, i atleast removed everything else and i had the system restore turned off just in case
Reply With Quote
Sponsored links
  #6  
Old 08-25-07, 12:19
chaslang's Avatar
chaslang chaslang is offline
MajorGeeks Admin - Master Malware Expert
 
Join Date: Feb 2004
Location: Northern New Jersey USA
Posts: 80,227
Thanks: 61
Thanked 7,609 Times in 4,094 Posts
Default Re: malware can't be found in safe mode and the system shuts off in normal mode

Then you need to complete the instructions given in message number 2!

You should not have turned off system restore yet. Per our instructions this should be done once we have removed all malware.
__________________
"There are 10 types of people in this world. Those who understand binary and those who don't."


Support Majorgeeks on Facebook:

Majorgeeks Newsletter
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xp pro boots normal but won't boot in safe mode jpk1291 Software 6 09-10-08 03:33
can not boot to safe mode or normal mode help!! mattinsocal8911 Malware Removal 11 09-18-06 02:10
Can't Boot - Normal or Safe Mode netzach Malware Removal 1 10-22-05 15:56
Video, normal mode...botched...safe mode, fine rogvalcox Hardware 5 08-05-05 19:35
System froze in normal mode can't open safe... Macster Software 3 01-19-05 18:51


All times are GMT -5. The time now is 04:28.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger