MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 09-24-05, 16:47
rawillia rawillia is offline
Private E-2
 
Join Date: Sep 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Able to access https sites but not http ones in XP

This problem started the other day. I had been online off and on for several hours with no trouble conducting my daily routine. Then the next time I tried to go to an http web site I get "Web site found. Waiting for reply...", then after a long wait I get "The page cannot be displayed", "Cannot find server". If I put in an https site it opens right away as usual. I have checked for viruses, adware, spyware, etc. I have also used IE Fix and Winsock Fix and followed every suggestion that I could find in this forum and others. I have a backup image of the basic setup of this computer and that works fine when I install it. I have also tried installing backups from the day before this started to a week before this happened and they do not work. That doesn't make any sense. I didn't want to have to start with my basic setup and reinstall everything again but I don't want to keep wasting time on this. It's got to be something simple in the settings that I am overlooking but I don't know what it is. I tried installing Firefox and that didn't work. I am running XP PRO and IE 6. Any help would be greatly appreciated.

Roger
Reply With Quote
Sponsored links
  #2  
Old 09-24-05, 19:53
kjanz kjanz is offline
Corporal
 
Join Date: Nov 2004
Posts: 218
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Able to access https sites but not http ones in XP

control panel
internet options
under http 1.1
make sure the http 1.1 proxy settings is not checked.
Reply With Quote
  #3  
Old 09-25-05, 09:10
rawillia rawillia is offline
Private E-2
 
Join Date: Sep 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Able to access https sites but not http ones in XP

I checked the http 1.1 proxy box and it was clear.

Thanks

Roger
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:27.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger