MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-21-10, 14:59
typpeo typpeo is offline
Private E-2
 
Join Date: Mar 2009
Posts: 17
Thanks: 1
Thanked 1 Time in 1 Post
Default Internet not working on some computers

Hi All,

My parents just added internet to their beach house using Comcast as the provider with a purchased Motorola Surfboard router

My pops said he got it hooked up and it worked fine on his machine but it was acting strange on my brother-in-laws laptop.

So I was down there and checked it out but I was unable to get it to work on my work laptop. I could maybe get to google for a few seconds and then it would stop working. I tried changing the wireless to open since I could connect to the modem directly VIA IP. I then tried by wife's laptop and sure enough it worked fine. Connected using WPA with the password and all was fine.

I thought it might have been the wireless and after changing half the settings I found cat 5 cable and tried connecting directly to it but that didn't work either. I was getting the same error in my browsers unable to resolve host. I had an IP address and could connect to the router which is what was bothering me. I also was able to connect to local unprotected signals with no issues and I have no problems with my laptop on my home wireless network.

In any case does anyone have any suggestions? I am no longer at the beach house but I would like to see what might be the problem.

Both laptops testing were running XP mine should be SP3 but I'm not sure what the other laptop has. The only difference was that my machine was set for a corporate network which is the only thing I can think of. The fact that the internet would sometimes work for a few seconds then fail is what is really throwing me off. Anyone have any insight?

Thanks
Reply With Quote
Sponsored links
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CD-ROM not working on two different computers Valgrindar Hardware 1 08-05-09 14:50
system restore not working past calendar, internet not working - using cell phone!! misslaura1987 Software 3 12-09-08 21:44
Internet not working through router / Xbox Live not working godsgift2dagame Hardware 10 11-30-08 10:04
Share internet between 2 computers? AMH Hardware 2 09-11-07 13:22
Internet Working/Sharing Not Working on XP Network RMadness66 Hardware 6 03-23-06 00:08


All times are GMT -5. The time now is 00:18.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger