MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-20-12, 11:50
2Cooley's Avatar
2Cooley 2Cooley is offline
Private E-2
 
Join Date: Feb 2012
Location: Columbus
Posts: 17
Thanks: 2
Thanked 0 Times in 0 Posts
Default Internet Acting Weird. Taking a long time to connect

Every time I log onto my laptop (PC) I have a strange re-occurring problem. I will open up my internet browser (chrome or firefox; doesn't matter,) and a lot of the times it will pull up my homepage or the first link I click on right away. Then the connection will just kind of freeze for a couple minutes, (on chrome, it will just say sending request in the bottom left.) After this period, everything works fine.

It wouldn't be a problem, except it's starting to take longer and longer, and I fear that I will eventually not be able to get on the internet. I live with 9 other guys, 2 of whom have a laptop almost identical to mine, and all of them tell me that they don't have this problem. Furthermore, I have no problems connecting with my Xbox or Ipod touch, so I am pretty sure that the problem is with my computer.

I have Outlook open at all times on my computer, and I typically can't get mail until I open up and receive connection on my web browser.

As an aside, I believe I may have gotten a virus on my computer about a week ago. I thought it was a software issue at first, and did a system restore to a point a few weeks ago. That seemed to make my issues worse, so I did scans with Malware Bytes, Spybot S and D, Super Anti Spyware, and Avast! The only thing that any of the programs detected was SSD found a bunch of tracking cookies. This problem developed immediately after the system restore. As I said, the computer runs fine aside from this, so I am not sure whether or not it could be a virus.
Reply With Quote
Sponsored links
 

Tags
internet connection, slow connection time, virus

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop taking a long time to boot up Billyboy007 Software 20 03-04-12 04:33
BIOS taking long time to boot Break_Da Hardware 6 09-03-10 04:54


All times are GMT -5. The time now is 06:22.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger