MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 06-10-07, 19:41
dntnichols dntnichols is offline
Private E-2
 
Join Date: Jul 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Wiresless router Netgear WGR614 v6 no wireless signal

I acquired this router from a friend when he got a new one. he wanted one with greater range.
I helped him hook it up and when this one was disconnected it was working fine.
I brought is home and now it will not do much of anything.
When i log in it waits about 15 seconds and then it resets itself.
the wireless light was coming on for a while and now it does not even light up. i had another router, a netgear mr314 that i got off of ebay and it did the same thing. wokred for a while and then would reset after about 5-10 mins.
has anyone had similar troubles or have any blessed idea as to what i could try.
thanks confused
Reply With Quote
Sponsored links
  #2  
Old 06-10-07, 21:23
brownizs's Avatar
brownizs brownizs is offline
Major Geek
 
Join Date: May 2005
Location: Central IL.
Posts: 3,581
Thanks: 168
Thanked 341 Times in 325 Posts
Default Re: Wiresless router Netgear WGR614 v6 no wireless signal

That particular Netgear is just as bad as the Dlink that uses the same chipset. I have had no problems using Linksys WRT routers.
__________________
I threw out the map a long time ago. Now I follow my own direction!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear Wireless G Router Help? mblgjr Hardware 3 08-22-06 19:21
Netgear WGR614 v6 slowing internet connection !!! malmsteen Hardware 2 04-26-06 16:14
problem with netgear WGR614 & Dlink 300T Kered Lofthouse Hardware 9 08-21-05 12:39
How to use Netgear router as wireless access point? jmhewitt Hardware 4 07-18-05 17:30
Problem with Netgear WGR614 router & centrino laptop lochgreen29 Hardware 5 09-08-04 15:42


All times are GMT -5. The time now is 08:49.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger