MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 08-04-07, 23:20
Gregba Gregba is offline
Private E-2
 
Join Date: Aug 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hey everyone....

1st post......in need of some help


I will be the first to admit that I am not the best with computers, so that is why I came here. I will try to make as much sense as possible with my problem..


I just moved back into my parents home with my laptop. Back at my old place we had a wireless router and everything would download fine. Now at my parents house, I can no longer download anything the full way. Most youtube video's only make it about a 1/3 of the way through before they stop. And most downloads from websites do not make it past 50%. Could this be due to a new router?

Any suggestions are welcome

Thanks in advance...
Reply With Quote
Sponsored links
  #2  
Old 08-05-07, 23:10
Colemanguy's Avatar
Colemanguy Colemanguy is offline
Major Geek
 
Join Date: Oct 2004
Location: Salina Kansas
Posts: 3,527
Thanks: 156
Thanked 284 Times in 242 Posts
Default Re: Hey everyone....

Yes theres a very small chance it could be the router, but not very likely. Your ISP isn't gonna be much help so don't bother. First step is to try another computer on the same network with the same youtube clips and such to see if it has similar problems. Start there and post back.
Reply With Quote
  #3  
Old 08-05-07, 23:10
Major Attitude's Avatar
Major Attitude Major Attitude is offline
Co-Owner MajorGeeks.Com
 
Join Date: Dec 2001
Location: Treasure Coast, Florida
Posts: 12,555
Thanks: 180
Thanked 1,966 Times in 804 Posts
Default Re: Hey everyone....

New router, perhaps. Log into your router, if you know how, check for a firmware update if you like, but more then likely there is interference somewhere. Change routers channel and\or add an antenna booster maybe. If you dont know how to change router settings, holler.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:21.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger