MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-07, 16:06
westy420 westy420 is offline
Private E-2
 
Join Date: Apr 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question Wireless connects to "ANY!"

Hi im running Vista Ultimate and i connect to the internet via a wireless network. The network i normally connect to is set to "connect automatically" and usually just connects to it.

But sometimes when i leave my computer on all day or night il come to it and find it has disconnected from "BT Hub ect" and connected to a network called "ANY!" which doesnt have any encryption or internet acess but has set itself to "connect automatically".

I have NOD32 running constantly and am quite sure i dont have a virus i just have no idea why this is happening.
Reply With Quote
Sponsored links
  #2  
Old 10-11-07, 17:14
studiot's Avatar
studiot studiot is offline
Major Geek
 
Join Date: Jan 2007
Location: Somerset UK
Posts: 4,188
Thanks: 4
Thanked 125 Times in 119 Posts
Default Re: Wireless connects to "ANY!"

Hi Westy

You need to confirm a bit more information.

firstly are you
'letting Windows manage the wireless connection'

or are you using other software such as from the the pc or wifi card manufacturers ?

Second I assume you don't want to connect to the 'any' network. With Windows management you can set to only connect to named networks and remove 'any'.

Otherwise whenever there is a short term dip in your own network because of other users or external factors Windows (or your other software) will search out what may then be a stronger signal.
__________________
'If it ain't broke'
Fix it until it is'
Reply With Quote
  #3  
Old 10-12-07, 07:23
westy420 westy420 is offline
Private E-2
 
Join Date: Apr 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Wireless connects to "ANY!"

sorry yes i am using windows to manage the wireless connection. I had a look arround int the management and properties and thought i had got rid of the option of "ANY!" but sometimes it isnt even there, the only time it really appears is when it has connected to it.

Please could you tell me exactly what i have to do in the network management.

thanks
Reply With Quote
  #4  
Old 10-12-07, 07:32
xpuser44mag's Avatar
xpuser44mag xpuser44mag is offline
Private E-2
 
Join Date: Sep 2007
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Wireless connects to "ANY!"

Quote:
Originally Posted by westy420 View Post
Hi im running Vista Ultimate and i connect to the internet via a wireless network. The network i normally connect to is set to "connect automatically" and usually just connects to it.

But sometimes when i leave my computer on all day or night il come to it and find it has disconnected from "BT Hub ect" and connected to a network called "ANY!" which doesnt have any encryption or internet acess but has set itself to "connect automatically".

I have NOD32 running constantly and am quite sure i dont have a virus i just have no idea why this is happening.
Hi I was just observing and read What you were asking. ( I just have no Idea
why this is happening) your answer is studiot post last paragraph
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"My Computer", "send to:", "save in:" Functions slow or freeze computer TonyR825 Software 6 07-19-08 11:05
Wireless is up and running, but comp. has "limited or no connectivity" to it. Help! betsymcelroy Hardware 7 05-23-06 21:49
"Accuiring network address" is XP SP2 on a wireless connection goldfish Software 13 01-22-05 23:03
AVG displays Exclamation point ("!") in main control window under "Virus Database" Ginanatl Software 12 05-03-04 22:40


All times are GMT -5. The time now is 13:11.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright © MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger