MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= Welcome =---------- > The Lounge
Register FAQ Members List Calendar Casino Mark Forums Read

The Lounge Hang out and have some fun with your fellow Majorgeeks!


Reply
 
Thread Tools Display Modes
  #1  
Old 11-23-07, 18:08
epiphyte's Avatar
epiphyte epiphyte is offline
Private E-2
 
Join Date: Nov 2007
Location: Right here
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Art of sound

Got a good pair of headphones?
Try this... http://murmer.soundtransit.nl/radio.html
Kinda cool...or maybe Im just weird...
Reply With Quote
Sponsored links
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Minor Sound Problem - Lost Startup/Shutdown Sound arky41 Hardware 2 08-27-07 13:05
Problem disabling sound card, sound is screwy gbsrnumber5 Hardware 2 11-14-06 08:29
Sound not working, even after installing the sound card through mother board. NuB@Useast Hardware 6 10-10-05 09:32
5.1 Sound only working in sound-test not in action (winamp, games, etc.) Wireflyer Software 6 01-09-05 19:22


All times are GMT -5. The time now is 11:15.


MajorGeeks.Com Home Page
| Admin Tools | All In One | Anti-Spyware | Anti-Virus | Appearance | Backup | Benchmarking | BIOS | Browsers | Covert Ops |
Data Recovery | Diagnostics | Drive Cleaners | Drive Utilities | Drivers | Driver Tools Ergonomics | Firewalls | Games | Game Tweaks | Graphics | Input Devices | Internet Tools | Macintosh | Mail Utilities | Memory | Messaging | Monitoring | Microsoft | Multimedia | Networking | Office Tools | Process Management | Processor | Registry | Security | System Info | Toys | Video | Miscellaneous
|
Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger