MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Closed Thread
 
Thread Tools Display Modes
  #1  
Old 11-26-07, 18:43
keyser318 keyser318 is offline
Senior Member
 
Join Date: Dec 2004
Posts: 125
Thanks: 5
Thanked 2 Times in 2 Posts
Default The server you are connected to is using a security certificate that could not be...

I keep receiving this error: "The server you are connected to is using a security certificate that could not be verified." I have not had any problems with my email until recently we changed email servers. Now when I try to log on, I continually receive this error every time mail is checked. I currently am using incredimail and it pops up with this error over and over no matter whether you say you want to continue or not. In the details it says a certificate chain is processed, but terminated in a root certificate which is not trusted by the trust provider. I have tried a lot of different things to find out how to solve this, but can't figure it out. None of my coworkers are having this problem, and from what I can see, everything is configured the same. I have also tried the email in microsoft outlook, but with the same result.

Thanks for the help.
Sponsored links
  #2  
Old 11-26-07, 20:31
Lev's Avatar
Lev Lev is offline
Major Geek
 
Join Date: Dec 2004
Location: Eugene, Oregon
Posts: 9,012
Thanks: 4
Thanked 165 Times in 155 Posts
Default Re: The server you are connected to is using a security certificate that could not be

Have you checked the POP3 server and SMTP server account settings for incoming and outgoing mail is correct for the new email server? Also check the ports are set to the correct number too.
__________________
http://levlish.blogspot.com/
  #3  
Old 11-26-07, 20:37
keyser318 keyser318 is offline
Senior Member
 
Join Date: Dec 2004
Posts: 125
Thanks: 5
Thanked 2 Times in 2 Posts
Default Re: The server you are connected to is using a security certificate that could not be

Yes. I have double checked everything i can think of. I am beginning to think it is something as simple as needing to install the digital certificate from the access server. I am unsure of how to do this however. Does this seem like I am on the right track or is there something else?

Thanks,

Keyser
  #4  
Old 11-26-07, 21:39
Lev's Avatar
Lev Lev is offline
Major Geek
 
Join Date: Dec 2004
Location: Eugene, Oregon
Posts: 9,012
Thanks: 4
Thanked 165 Times in 155 Posts
Default Re: The server you are connected to is using a security certificate that could not be

What exchange server are you using?
__________________
http://levlish.blogspot.com/
  #5  
Old 11-26-07, 21:45
keyser318 keyser318 is offline
Senior Member
 
Join Date: Dec 2004
Posts: 125
Thanks: 5
Thanked 2 Times in 2 Posts
Default Re: The server you are connected to is using a security certificate that could not be

I believe it is a microsoft exchange server 2007. I tried going into the browser and viewing the security certificate and downloading it while I was in the webmail portion, but that didn't help.

Keyser
Sponsored links
  #6  
Old 11-26-07, 22:12
Lev's Avatar
Lev Lev is offline
Major Geek
 
Join Date: Dec 2004
Location: Eugene, Oregon
Posts: 9,012
Thanks: 4
Thanked 165 Times in 155 Posts
Default Re: The server you are connected to is using a security certificate that could not be

Take a read of this link. http://technet.microsoft.com/en-us/l.../bb310795.aspx

Fire away if you have questions afterwards.
__________________
http://levlish.blogspot.com/
  #7  
Old 09-05-09, 06:28
iamjimmi iamjimmi is offline
Private E-2
 
Join Date: Sep 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: The server you are connected to is using a security certificate that could not be

This original posting was some time ago so now doubt u have resolved the problem, but I had a similar problem with Outlook and Internet Explorer. I tried all suggested fixes but no joy.

The clue to the cause was that none of my sent mail was showing in the sent box - somehow the system date of my PC had reset itself to 2004. All my sent mail was in the sent box but as the folder was sorted by date, they were not stored where I expected to see them!

Amended the date (right click on the time in the bottom left of the screen and select adjust date/time) to 2009 and hey presto the security alerts all went away.

Hope this is of use to someone else!
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Security Certificate. attiliov Software 2 11-21-07 22:08
Disabled (locked) settings in security policy in Windows 2003 Server Amjad Software 1 07-06-07 17:39
Certificate Alert in IE IAmLerxt Software 6 05-09-06 12:32
Securety certificate expiration _drudwyn_ Software 1 04-06-06 05:48
Certificate Software MajellaPete Software 2 02-25-04 23:42


All times are GMT -5. The time now is 03:30.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger