MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Closed Thread
 
Thread Tools Display Modes
  #1  
Old 03-15-08, 13:17
James2008 James2008 is offline
Private E-2
 
Join Date: Mar 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question Outlook "Sending 1 of 3" - but outbox is empty!

Outlook has begun trying to send three phantom messages during send-and-receive, which don't exist in the outbox. I always cancel it, because it seems likely to be some kind of malware, but neither AVG or Avast free antivirus programs have been able to capture it.

Does anyone recognize this symptom, or know what the cause might be?

I'm using Outlook Office Basic Edition 2003 on Windows XP Home.

Thanks in advance for any help!
Sponsored links
  #2  
Old 03-15-08, 13:30
Lev's Avatar
Lev Lev is offline
Major Geek
 
Join Date: Dec 2004
Location: Eugene, Oregon
Posts: 9,012
Thanks: 4
Thanked 165 Times in 155 Posts
Default Re: Outlook "Sending 1 of 3" - but outbox is empty!

This probably isn't a malware issue so moving to Software Forum.

This happens when a read receipt gets stuck. Try working through this link.

http://www.outlook-tips.net/howto/delete_rr.htm
__________________
http://levlish.blogspot.com/
  #3  
Old 03-16-08, 08:00
James2008 James2008 is offline
Private E-2
 
Join Date: Mar 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Outlook "Sending 1 of 3" - but outbox is empty!

Thanks for the link, I'm glad it's not a virus of some sort.

However, I've installed OutlookSpy and followed those instructions, but when I get as far as clicking the "IMsgStore::AbortSubmit" button this error pops up:

IMsgStore::AbortSubmit() returned MAPI_E_UNABLE_TO_ABORT

I've tried skipping this step and deleting them but it won't allow that either.
  #4  
Old 03-17-08, 21:27
Lev's Avatar
Lev Lev is offline
Major Geek
 
Join Date: Dec 2004
Location: Eugene, Oregon
Posts: 9,012
Thanks: 4
Thanked 165 Times in 155 Posts
Default Re: Outlook "Sending 1 of 3" - but outbox is empty!

Basically the application is trying to delete the stuck read receipt and is failing. So it aborts. It doesn't always suceed with different underlying message systems.

OK...I know OutlookSpy think they have something on MDBView, but let's try it anyway

http://www.howto-outlook.com/howto/d...eadreceipt.htm
__________________
http://levlish.blogspot.com/
  #5  
Old 03-18-08, 14:36
James2008 James2008 is offline
Private E-2
 
Join Date: Mar 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Outlook "Sending 1 of 3" - but outbox is empty!

Fantastic, that seems to have done the trick. Thanks!
Sponsored links
  #6  
Old 03-18-08, 21:00
Lev's Avatar
Lev Lev is offline
Major Geek
 
Join Date: Dec 2004
Location: Eugene, Oregon
Posts: 9,012
Thanks: 4
Thanked 165 Times in 155 Posts
Default Re: Outlook "Sending 1 of 3" - but outbox is empty!

You're welcome

MDBView - 1 OutlookSpy- 0
__________________
http://levlish.blogspot.com/
  #7  
Old 04-08-08, 22:21
shadowriderkc shadowriderkc is offline
Private E-2
 
Join Date: Apr 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Outlook "Sending 1 of 3" - but outbox is empty!

I'm not as lucky as James I guess. I'm getting the exact same error message: IMsgStore::AbortSubmit() returned MAPI_E_UNABLE_TO_ABORT. Unfortunately, I'm getting this message with both Outlook Spy AND MDBVU32. My Outlook 2003 started with the "sending 1 of 2" about three weeks ago, and has now increased to "sending 1 of 11". I downloaded both apps to correct this problem, but to no avail. There has to be a better utility (i.e. fewer steps) than either of these that will correct my problem.

In addition, I'm sometimes unable to respond/reply to email as well. When I get a message and try to reply, it sits in the Outbox indefinitely. Oddly enough, this is an intermittent problem. Some replies go, some don't, but there's no consistency to it. New messages cause no problems, just replies. I assume this has something to do with my ISP (AT&T U-Verse DSL) and not my email client but I don't know. I'm not tech savvy and am incredibly frustrated by this whole experience, so I'm obviously looking for an easy and quick solution (I guess this is not possible in a Microsoft universe...). I use Yahoo email with POP forwarding to Outlook, and have for several years, but this is the first time I've experienced this problem.

Can anyone help? Thanks in advance.
  #8  
Old 12-11-08, 17:38
kenwood kenwood is offline
Private E-2
 
Join Date: Dec 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Re: Outlook "Sending 1 of 3" - but outbox is empty!

There is an option not mentioned in the Outlook Spy instructions

-click on the Outbox -
-click on th eIMAPI Folder button at the top
-click on ASSOCIATED CONTENTS (instead of GetContentsTable which was empty for me)
-there may be an entry "Message" there, highlight and delete it
-try send/receive again and it should only receive/your count will be in sync

I am adding this answer now because I didn't see it anywhere in the WWW :D

(btw MDBVU32 didn't work for either, i had a message stuck in the outbox because i attempted to pull one out while it was sending, somehow it got trapped in a time warp!)
  #9  
Old 02-08-09, 14:12
RoyalGeek1's Avatar
RoyalGeek1 RoyalGeek1 is offline
Private First Class
 
Join Date: Feb 2009
Posts: 27
Thanks: 1
Thanked 2 Times in 2 Posts
Default Re: Outlook "Sending 1 of 3" - but outbox is empty!

Thank you I searched for the syptom and the Outlook Spy with the instructions corrected the peoblem KUDOS!!
Quote:
Originally Posted by Lev View Post
This probably isn't a malware issue so moving to Software Forum.

This happens when a read receipt gets stuck. Try working through this link.

http://www.outlook-tips.net/howto/delete_rr.htm
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MS Outlook 2003 "Enter Network Password" box popping up LauraR Software 5 12-27-07 19:35
JAVA problems. "Empty" javascripts !!!!!! Maggie_61 Software 8 08-11-06 12:23
Clicking on a link in Outlook Express brings up "Owners Documents" jsm555 Software 2 06-14-06 23:43
Outbox does not empty, messages stuck in outbox nszen Software 0 03-20-05 08:28


All times are GMT -5. The time now is 17:18.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger